Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 34 of 34
  1. #31
    Super Moderator

    My Bike(s)
    '10 Kaw Vulcan 900 Custom
    Location
    Ocala, FL
    Posts
    8,852
    Quote Originally Posted by hondanewbie View Post
    So I remember after the first time I cleaned the 3YW connector, I got a reading of 13.80V, and never again after that.
    The remaining problem here IS that you can't see inside the other part of that connector and it is highly suspect.
    Most riders who start out where you did either cut the connectors off and solder the wires together or put on new connectors.
    Often that solves the problem; occasionally it doesn't........and since it appears that your stator is probably good, about the only thing left would be other connections to the R/R including grounds or the R/R itself.

    Anyhow, the new battery needs to be charged at a low rate overnight before installing and then some more readings need to be taken.
    Don't believe everything that you think.

  2. MotorcycleForums.net is the original Motorcycle Forum! Registered Users do not see these ads. Please Register - It's Free!

  3. #32
    Ditch Magnet
    Location
    B.C. Canada
    Posts
    150
    So! Could this be ANY worse??

    I decided on just removing the connector, and soldering the wires together. I hired a guy to do the soldering for me, because my soldering skills are far less than par. He showed up, pulled the connector apart, and said it was in fine shape, and that I would be better off just replacing the R/R, since there is still a good chance it wasn't operable.
    I agreed. It'll cost a little more, but in the long run, can't hurt. Right?

    I tell him I'd buy the R/R, and let him now when it shows up. He puts everything back together, goes about his day.

    TODAY, I go to start the bike like I've done every other day, preceding his visit. I always run and ride the bike. Always have. It fired up just like normal. Then, 2 minutes later, it quits, and there is smoke coming from below the battery. This has NEVER happened. I immediatly removed the key and bettery, but I couldn't see where anything had been burning.

    So, any thought's on where to start?

    (and of course, buddy isn't answering his phone now)

  4. #33
    Super Moderator

    My Bike(s)
    '10 Kaw Vulcan 900 Custom
    Location
    Ocala, FL
    Posts
    8,852
    Quote Originally Posted by hondanewbie View Post
    So, any thought's on where to start?
    We've already been there once......or twice......in this thread.

    This IS what happens when you replace parts just on a guess sometimes; the problem gets worse instead of better.

    At this point, I suggest that you put the old R/R back on and start over from scratch, making a complete set of voltage readings......and maybe re-read your own thread from the beginning.

    I've already offered about all the advice I have.......and you pretty much ignored it.
    What do you expect me to say next ??
    Don't believe everything that you think.

  5. #34
    Ditch Magnet
    Location
    B.C. Canada
    Posts
    150
    Well, as it turns out, R/R is replaced, no more fires, and the battery is charging normally (for now!)

    Thanks so much for all the help. Keep in mind, I WAS paying attention to all your advice, but I'm still a novice. So if I repeated any questions, it wasn't intentional.

    Thanks again!


 

Ads

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Charging Problem? Battery issue? 1985 Honda Magna(new to me)
    By hondanewbie in forum Mechanics Corner
    Replies: 30
    Last Post: 11-25-2012, 08:07 PM
  2. V65 Magna, Hard start when battery isn't new?
    By bushpilot in forum Mechanics Corner
    Replies: 2
    Last Post: 04-17-2012, 06:15 PM
  3. Dead Battery on Ninja 250? Battery Charger Suggestions?
    By NinjaN00b in forum Mechanics Corner
    Replies: 19
    Last Post: 04-09-2009, 10:07 AM
  4. skin head kills officer
    By buechee in forum Off Topic
    Replies: 27
    Last Post: 07-06-2007, 02:33 PM
  5. Lightning Kills Biker
    By den064 in forum The Paddock
    Replies: 36
    Last Post: 06-29-2006, 08:46 PM

Search tags for this page

85 honda magma cdi keeps burning out

,

battery or batteries www.motorcycle

,

empty battery stop and go motorcycle

,

honda v45 stops will not restart

,

how much is a battery for my 85 magna v

,

magna start kills battery

,

need help replacing battery on my 85 honda magna v45 700cc

Click on a term to search for related topics.