Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Newbie
    My Bike(s)
    2002 Suzuki Intruder vs1400
    Location
    Wilmington NC
    Posts
    3

    2002 Suzuki Intruder 1400 clutch issue

    Hello, I'm new to the forums as well as owning a bike for the first time. I have recently bought a Suzuki Intruder 1400. She's a great looking bike and ran well for the first 40 or so miles then I started having clutch problems. First I added new brake fluid, and bled the lines a bit and that worked fine. Then I had the same problem after a week or so. I have ordered a rebuild kit so I can rebuild the clutch. I took the clutch apart and it seems like the new parts are not the same as the old ones. I know that after market parts are usually not the same as the OEM but I wanted some opinions on the subject. Several websites have told me that the parts I ordered are what the bike calls for but I dont want to ruin anything. Any help would be greatly appreciated.

    Thank you for any advice
    Matt

  2. MotorcycleForums.net is the original Motorcycle Forum! Registered Users do not see these ads. Please Register - It's Free!

  3. #2
    M-J Lifetime Achievement Award
    My Bike(s)
    '10 Kaw Vulcan 900 Custom
    Location
    Ocala, FL
    Posts
    8,557
    Quote Originally Posted by matthewharrison1985 View Post
    First I added new brake fluid, and bled the lines a bit and that worked fine. Then I had the same problem after a week or so.
    Given THIS...........(quote above)
    You probably didn't need to do the clutch itself in the first place.
    Sounds like you need to be working on the hydralic system OUTSIDE the clutch......master cylinder, slave and the hoses and other connections.

    Wait a few days and see who pops in ........but this kind of a question is almost impossible to answer correctly without being there and SEEING what you have.
    Don't believe everything that you think.

  4. #3
    Newbie
    My Bike(s)
    2002 Suzuki Intruder vs1400
    Location
    Wilmington NC
    Posts
    3
    Thank you for your reply. I understand that its hard to diagnose a problem without seeing it. I will try to give as much information as possible. Do you by any chance know anything about the rebuild kit being different?

    O I forgot to mention that the lever pulls in with no force at all, gently pushing the lever in with one finger will make it touch the grips. I know that a clutch should have a decent amount of pressure to it.
    Last edited by matthewharrison1985; 07-30-2012 at 11:46 AM.

  5. #4
    Just Won't Go Away !
    My Bike(s)
    several
    Location
    Buford, GA
    Posts
    5,197
    Read this article all the way to the end:

    http://www.bobhenneman.info/bleed.htm


    If you change the fluid, bleed it, and bleed the banjo bolt and still ahve problems, then you are getting air into the sytem, Check for leaks at all the joints, and at the slave cylinder. If you see one, you most likely need to rebuild the master cylinder.
    You MUST obey the pug dog!


  6. #5
    Newbie
    My Bike(s)
    2002 Suzuki Intruder vs1400
    Location
    Wilmington NC
    Posts
    3
    I've changed the fluid, bled the line, and pulled the whole master cylinder off. I have looked inside it cleaned the whole thing, I have the rebuild kit but the piston and spring are different from the OEM. I have checked multiple sites and the new aftermarket parts are the ones that the rebuild call for. The old piston seemed to stick where the old rubber seal was on it. I assume that the rubber seal has gone bad on it, but I'm not sure.
    Last edited by matthewharrison1985; 07-30-2012 at 12:27 PM.


 

Ads

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. '95 1400 Intruder Hydro Clutch issue
    By DannyB in forum Mechanics Corner
    Replies: 8
    Last Post: 07-23-2014, 09:26 PM
  2. 2002 Suzuki VL1500 Intruder running and starting issue
    By SuzIntruder in forum Mechanics Corner
    Replies: 5
    Last Post: 09-19-2013, 11:02 AM
  3. 2002 intruder 1400 cobra exhaust
    By eagle1400semperfi in forum New Member Pitstop
    Replies: 3
    Last Post: 11-04-2011, 12:28 PM
  4. 2002 Suzuki Intruder 1400 question
    By easymoney in forum New Member Pitstop
    Replies: 12
    Last Post: 06-29-2008, 08:18 PM
  5. Clutch on Intruder 1400
    By jdh3000 in forum Cruisers
    Replies: 1
    Last Post: 04-29-2004, 04:19 PM

Search tags for this page

2002 suzuki intruder 1400

,
how to rebuild a master cylinder suzuki intruder
,
hydrailic clutch slave sylinder kits on suzuki 1400 intruder
,
suzuki intruder 1400 clutch
,

suzuki intruder 1400 clutch problems

,
suzuki intruder 1400 clutch slave
,

suzuki intruder 1400 clutch slave cylinder

,
suzuki intruder 1400 clutch slipping
,
suzuki intruder 1400 problems
,
tool compartment on 2002 suzuki intruder 1400
Click on a term to search for related topics.

Tags for this Thread