Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 4 of 4
  1. #1
    My Bike(s)
    2001 Yamaha 650 V-Star Classic

    Starting Problems

    I have a 2001 Yamaha 650 Vstar Classic ... I was riding over the weekend and the front spark plug stopped firing ... Anyone know what would cause this and how to fix it? The spark plug looked fine ... I pulled the spark plug out and connected the wire and started the bike ... it did not seem to have any spark from the plug. After a while it started working fine. I dont want to be 4 hours away from home and have this happen again ... Can Anyone help?

    I have since replaced the spark plugs and it is still an issue ... anyone know what to check next?

    The only thing that I have recently done to the bike is the following Ö I donít know if this is somehow connected:

    I have removed my front turn signals (did not like the look) and then both my back turn signals started blinking when I turn on the turn signal (Either side). Someone told me that I need to disconnect the turn signal indicator light on the speedometer Ö I did this and my problem with the rear turn signals went away Ö Then a couple of weeks later I started having issues with the front spark plug Ö Could there be a connection?

  2. MotorcycleForums.net is the original Motorcycle Forum! Registered Users do not see these ads. Please Register - It's Free!

  3. #2
    Super Moderator

    My Bike(s)
    '10 Kaw Vulcan 900 Custom
    Ocala, FL
    Quote Originally Posted by bescaes View Post
    I have removed my front turn signals (did not like the look)
    OK, and now your bike is probably illegal for street use.

    Not trying to be nasty here, just trying to be honest and say something that will help you out. Given your "luck" with the changes you made, my gut reaction is "Take to a shop". That may be cheaper in the long run than trying to fix it yourself......and maybe faster too.
    Don't believe everything that you think.

  4. #3
    Where Am I ?
    My Bike(s)
    1981 Yamaha Maxim 550 Midnight Special
    Manitoba Canada
    could just be a plug wire or the head on the wire just a bad connection to the coil or half a borken wire or something stupid i would check them out just to see


  5. #4
    My Bike(s)
    1999 Yamaha V Star 650 Classic
    I say replace the wires, both of them. Maybe try a hotter plug as well. oh and get them front turn signals back on the bike. You may be illegal in your state to operate on the road, not only that youre putting yourself and others in harms way without them.


Remove Ads

Sponsored Links


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. SV 650 starting problems
    By hammersfan in forum Mechanics Corner
    Replies: 6
    Last Post: 07-11-2008, 10:03 AM
  2. starting problems
    By hammersfan in forum SV Doesn't Mean Silicon Valley
    Replies: 3
    Last Post: 06-11-2008, 10:55 AM
  3. s50 starting problems
    By tnichols in forum Mechanics Corner
    Replies: 5
    Last Post: 01-17-2008, 05:41 PM
  4. Starting Problems
    By sean5775 in forum Mechanics Corner
    Replies: 4
    Last Post: 07-03-2007, 09:12 PM
  5. starting problems?? HELP??
    By badkitty in forum Sportbikes & Sport-tourers
    Replies: 7
    Last Post: 09-20-2004, 09:20 PM

Search tags for this page

2003 650 vstar wont start problems
2004 vstar 650 pick up coil problems
2008 yamaha 650 v star engine trouble
troubleshooting a 2008 yamaha v star classic 650
v star starting problems
yamaha 650 v star problems
yamaha 650 will not start
yamaha motorcycle starting problems
yamaha v star 650 problems

yamaha v-star 650 problems

Click on a term to search for related topics.