Sounds Great Won't Move- 2006 c50
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 9 of 9
  1. #1
    Newbie
    My Bike(s)
    2006 Suzuki c50 Boulevard
    Posts
    4

    Sounds Great Won't Move- 2006 c50

    I just bought a 2006 Boulevard about a month ago. Unfortunately on my first long cross state trip it just stopped moving, but the engine was still running.
    So the symptoms were these. Starts in every gear without the clutch being pulled. Shifts (but it is very difficult to shift) but you can release the clutch and the bike doesn't move nor stall out. Just sits there as if in neutral. Its very strange. Any ideas as to the problem I will be reading through the maintenance manual in detail at the clutch and the drive train systems. V/R S.K.O.

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    M-J Lifetime Achievement Award
    My Bike(s)
    sold
    Location
    Perth WA
    Posts
    6,747
    Clutch must be slipping big time given your symptoms...unless there is a primary drive system that has broken. The clutch could be OK but the disengaging mechanism may have stuck. Is it cable or hydraulic?
    Smoke me a kipper I'll be home in time for breakfast

  4. #3
    Y2K
    Y2K is offline
    In The Zone
    My Bike(s)
    Electraglide Classic
    Location
    Mt.St.Helens
    Posts
    2,627
    Haven't a lot of these bikes had shaft drive failures?

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    Newbie
    My Bike(s)
    2006 Suzuki c50 Boulevard
    Posts
    4

    Cable

    Cable. My first attempt is going to be resetting the disengaging mechanism to see if I can get any power to it. I do not know if there have been shaft drive issues with these types of bikes though. Thats why I'm researching both. Oil level seems to be fine and no odor emitting as well. It sucked because it broke down as I went through the Cascade mountain pass during memorial day weekend.

    Thank You,

    S.K.O.

  7. #5
    Newbie
    My Bike(s)
    2006 Suzuki c50 Boulevard
    Posts
    4
    And I don't believe it to be clutch slippage because there is no power nor jump nor anytype of clutch control at all.

  8. #6
    Y2K
    Y2K is offline
    In The Zone
    My Bike(s)
    Electraglide Classic
    Location
    Mt.St.Helens
    Posts
    2,627
    Quote Originally Posted by Hollywood171 View Post
    It sucked because it broke down as I went through the Cascade mountain pass during memorial day weekend.

    Thank You,

    S.K.O.
    Oh really?...I live in the Cascades, where are you?

    Here's one thread on the drive issue, there are more but hopefully yours is something simple.
    http://www.motorcycleforums.net/foru...ighlight=shaft

  9. #7
    M-J Lifetime Achievement Award
    My Bike(s)
    sold
    Location
    Perth WA
    Posts
    6,747
    Shaft drive... probably stripped gears....what a pile of steaming...it always slips my mind shaft drive.

    When you say there is no clutch control at all is the lever loose or does it feel as if there is no pressure/resistance to it?
    Smoke me a kipper I'll be home in time for breakfast

  10. #8
    Newbie
    My Bike(s)
    2006 Suzuki c50 Boulevard
    Posts
    4

    Inspecting More

    Lever is not lose and there is good tension to it. Reset the disengage mechanism today and didn't do a thing to the issue no I'm trailing back along the drive shaft tomorrow and trying my luck there. I'll inspect the gears in the morning. I'll try posting more symptoms as they arise to give clearer detail. Can I post pictures of what I find on here?

    From the Islands Y2K.

    Still would appreciate more ideas I'm going down all my routes before taking it in to the dealership. If I can fix it (and learn my way around the bike) it will save me a lot of time and money. If anyone has seen or heard of this on other models throw down the ideas.

    V/R
    S.K.O

  11. #9
    M-J Lifetime Achievement Award
    My Bike(s)
    sold
    Location
    Perth WA
    Posts
    6,747
    unfortunantly it is sounding more like your shaft drive. I have read on here a while back about some shaft drive bikes stripping the pinnion at the rear....cant remember what bike it was but I do remember there was more than one. I dont think it is a massive job and parts are not too expensive from memeory.

    Good luck
    Smoke me a kipper I'll be home in time for breakfast


 

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2006 Honda CRF230F for sale great condition
    By ola81895 in forum Gear, Parts and Accessories Buy / Sell / Trade
    Replies: 0
    Last Post: 04-14-2012, 11:55 PM
  2. sounds of my star
    By pugsly in forum Off Topic
    Replies: 2
    Last Post: 08-22-2009, 04:49 PM
  3. c50 engine sounds
    By Boston in forum The Boulevard
    Replies: 13
    Last Post: 08-15-2007, 04:42 PM
  4. M50 Sounds
    By RicoChet in forum Marauder M50 Secret Hideaway
    Replies: 2
    Last Post: 06-10-2006, 07:37 PM
  5. My Dr-z 125 is making sounds!?
    By Just5cents in forum Mechanics Corner
    Replies: 1
    Last Post: 07-12-2004, 11:32 PM

Search tags for this page

2006 suzuki c50 sounds
,
my 2007 suzuki blvd won't move in gear
,
suzuki boulevard m50 grinding in drive train and does not move
,
suzuki c50 drive shaft issues
,

suzuki c50 grinding

Click on a term to search for related topics.