Starting
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 12 of 12

Thread: Starting

  1. #1
    Newbie
    My Bike(s)
    1989 yamaha fj1200/2003 suzuki intruder 1500/linhai 300cc scooter.
    Location
    deltona fl
    Posts
    16

    Starting

    Hello every one i had been starting my c90 everyday for two months now Because my right leg was giving me problems like it does from time to time.My problem is its bike week and i live 30 miles from daytona and i got ready to ride over and look around.I let it warm up and went to start it to go riding it started and cut out like the cluth didn't catch now i cannot get it in neutral and the check light is on what could be the problem?

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    M-J Lifetime Achievement Award
    My Bike(s)
    '11 Kawasaki Ninja 650R
    Location
    Tucson, Az
    Posts
    6,364
    Clutch cable needs adjustment?

    Quote Originally Posted by Jack Handy
    Sometimes I think I'd be better off dead. No, wait, not me, you.
    Loud pipes and other myths.

  4. #3
    Newbie
    My Bike(s)
    1989 yamaha fj1200/2003 suzuki intruder 1500/linhai 300cc scooter.
    Location
    deltona fl
    Posts
    16
    Iam frustrated I had a 2003 this is a 2004 and I don't have a dial or anything to use to adjust it.I don't have a repair manual and I can't figure out what I can do to adjust it.Anyone have a 2004 or know where I can get an illustration or see it on youtube?

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,128
    Quote Originally Posted by justdon View Post
    Hello every one i had been starting my c90 everyday for two months now
    Starting without riding has probably run the battery down.
    I suggest that you try to charge it first......and check the voltage.

    Does the clutch have an normal amount of resistance when you pull the lever ??
    With the engine not running, you should be able to nurse the transmission from N to 1 or 2 by rocking it slightly forward or back.

    And I think it should start with the clutch pulled in regardless of what gear it is in........but some Suzuki's required both N and clutch.
    Don't believe everything that you think.

  7. #5
    Newbie
    My Bike(s)
    1989 yamaha fj1200/2003 suzuki intruder 1500/linhai 300cc scooter.
    Location
    deltona fl
    Posts
    16
    My clutch lever does have the normal amount of resistance.I will try to rock it and i will charge the battery over night.

  8. #6
    Newbie
    My Bike(s)
    1989 yamaha fj1200/2003 suzuki intruder 1500/linhai 300cc scooter.
    Location
    deltona fl
    Posts
    16
    Had to go out of town again.Got back home charged it up.And all is ok now.

  9. #7
    M-J Lifetime Achievement Award
    My Bike(s)
    sold
    Location
    Perth WA
    Posts
    6,747
    Just a little advice for all who read this. Running the bike for even ten minutes will not provide enough charge for the battery. I fell into this very trap and my battery dropped by .2 of a vdc....enough for the bike to need more cranking to start than before. I charged the battery up and have not had the problem since.
    Smoke me a kipper I'll be home in time for breakfast

  10. #8
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,128
    Quote Originally Posted by justdon View Post
    Had to go out of town again.Got back home charged it up.And all is ok now.
    A flat battery can cause all kinds of strange symptoms.
    If it is over 4 years old, you might want to consider a replacement now before it gives you trouble again.

    You might also want to consider a battery tender for extended down times in the future.
    Don't believe everything that you think.

  11. #9
    In Training
    My Bike(s)
    99 xvs 1100 vstar custom
    Location
    land of 10,000 lakes
    Posts
    109
    Quote Originally Posted by Easy Rider View Post
    A flat battery can cause all kinds of strange symptoms.
    If it is over 4 years old, you might want to consider a replacement now before it gives you trouble again.

    You might also want to consider a battery tender for extended down times in the future.
    i had a battery go bad at 3 years. it held a charge fine. just lost its capacity. it was a motobat

  12. #10
    Newbie
    My Bike(s)
    1989 yamaha fj1200/2003 suzuki intruder 1500/linhai 300cc scooter.
    Location
    deltona fl
    Posts
    16
    I think it just may be the battery i went to go out and take a ride this mourning and the same thing happened.I put it in first it jerked and now again the bike is stuck in first gear.I checked it with my multimeter and got a reading of 12.74..The battery is two years old my best guess is th cross my fingers and get a new battery.But iam just checking with you guys could it be anything else.

  13. #11
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,128
    Quote Originally Posted by justdon View Post
    I put it in first it jerked and now again the bike is stuck in first gear.I checked it with my multimeter and got a reading of 12.74..

    No.....STOP !!!

    A weak battery will NOT prevent a manual transmission from changing gears, especially if the engine is not running.
    And 12.7 is perfectly fine.

    If the engine IS running, then it's likely that your clutch is dragging due to a problem with the hydraulic clutch (or due to an adjustment problem if it's a cable clutch).
    If that is the case, shutting the engine OFF should allow you to easily shift it back to N.
    Don't believe everything that you think.

  14. #12
    Newbie
    My Bike(s)
    1989 yamaha fj1200/2003 suzuki intruder 1500/linhai 300cc scooter.
    Location
    deltona fl
    Posts
    16
    I will see but before the battery went dead and i charged it up over night and when i turned it on the bike went into neutral when i shifted it.Thats why i thought it was the battery.I would guess now its a clutch problem.


 

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Trouble Starting my Marauder
    By ajkruns26 in forum Cruisers
    Replies: 9
    Last Post: 12-31-2004, 06:51 PM
  2. Cold Starting....Suzuki Katana 600
    By bankerboy74 in forum Sportbikes & Sport-tourers
    Replies: 19
    Last Post: 02-25-2004, 10:11 PM
  3. GSXR600 1998 Not starting
    By meanbp in forum Mechanics Corner
    Replies: 3
    Last Post: 02-14-2004, 06:22 AM
  4. 98 GSXR 600 starting problems
    By -gsxr600- in forum Mechanics Corner
    Replies: 4
    Last Post: 01-28-2004, 12:42 AM
  5. 94 RM125 starting problems
    By deedee in forum The Paddock
    Replies: 1
    Last Post: 01-10-2004, 06:37 PM