Suzuki intruder starts but jumps when put into gear. Can't ride.
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    Newbie
    My Bike(s)
    1999 Suzuki Intruder 1400
    Location
    Wrentham, MA
    Posts
    7

    Suzuki intruder starts but jumps when put into gear. Can't ride.

    Hi all,

    I appreciate any responses on this.

    I have a 1999 Suzuki intruder. It's the 1400 and is in pristine shape. I rode October and November, and it was fine, but now the following is happening:

    It will start in neutral with the kickstand down. If you pull the clutch in, and try to go into first gear, it jumps forward and stalls.

    The kickstand switch seems manually to be working fine, but just to be sure, I wedged it so it could not possibly be any further in.

    I replaced the plates and fibers in the clutch assembly. They are not sticking.

    I jumped the clutch neutral switch, and a new one is on the way; no effect, for now.

    I'm not sure what else to try, but the searches across all forums seem to be either for dry clutches, or don't really apply to this situation. Any ideas would be greatly appreciated.

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    M-J Lifetime Achievement Award
    My Bike(s)
    '11 Kawasaki Ninja 650R
    Location
    Tucson, Az
    Posts
    6,361
    You check the clutch cable? Could stretched, broken, or out of adjustment.

    Quote Originally Posted by Jack Handy
    Sometimes I think I'd be better off dead. No, wait, not me, you.
    Loud pipes and other myths.

  4. #3
    Ditch Magnet
    My Bike(s)
    2002 SV-650N, 2007Yamaha 1100 custom
    Location
    NW Pa.
    Posts
    175
    will it start in gear with the kickstand up?

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    Quote Originally Posted by terraceten View Post
    I replaced the plates and fibers in the clutch assembly. They are not sticking.
    You are probably wasting a lot of time and money here.

    ALL wet clutches drag a bit even when working 100% properly.
    It is possible that your idle speed is just too low and the drag is killing the engine.

    Or the sidestand switch has failed electrically; it can be jumped too.
    What happens if you put the sidestand UP before putting it into gear ??
    Don't believe everything that you think.

  7. #5
    Ditch Magnet
    My Bike(s)
    2002 SV-650N, 2007Yamaha 1100 custom
    Location
    NW Pa.
    Posts
    175
    he says it stalls when he puts it in gear. its suppose to stall when you put it in gear with the kickstand down.

  8. #6
    Newbie
    My Bike(s)
    1999 Suzuki Intruder 1400
    Location
    Wrentham, MA
    Posts
    7
    The clutch cable appears pretty healthy, not stretched, and not broken. I haven't tried much in the way of adjustment, though.

  9. #7
    Newbie
    My Bike(s)
    1999 Suzuki Intruder 1400
    Location
    Wrentham, MA
    Posts
    7
    Quote Originally Posted by nickbehavin View Post
    will it start in gear with the kickstand up?
    No, it pulls and continually jerks forward but never turns over.

  10. #8
    Newbie
    My Bike(s)
    1999 Suzuki Intruder 1400
    Location
    Wrentham, MA
    Posts
    7
    Quote Originally Posted by Easy Rider View Post
    You are probably wasting a lot of time and money here.

    ALL wet clutches drag a bit even when working 100% properly.
    It is possible that your idle speed is just too low and the drag is killing the engine.

    Or the sidestand switch has failed electrically; it can be jumped too.
    What happens if you put the sidestand UP before putting it into gear ??
    What I said happens with the kickstand up. As I said, I put the kickstand up, then used a shim just to make sure that the key was depressed as far as possible (there was a little play, but not a significant amount.)

  11. #9
    Ditch Magnet
    My Bike(s)
    2002 SV-650N, 2007Yamaha 1100 custom
    Location
    NW Pa.
    Posts
    175
    Quote Originally Posted by terraceten View Post
    No, it pulls and continually jerks forward but never turns over.
    its not electrical. if it was electrical it would not do anything. look to the clutch, or cable adjustment.

  12. #10
    Newbie
    My Bike(s)
    1999 Suzuki Intruder 1400
    Location
    Wrentham, MA
    Posts
    7
    Quote Originally Posted by nickbehavin View Post
    its not electrical. if it was electrical it would not do anything. look to the clutch, or cable adjustment.
    Thanks. If that's it, any advice on what to adjust?

  13. #11
    Ditch Magnet
    My Bike(s)
    2002 SV-650N, 2007Yamaha 1100 custom
    Location
    NW Pa.
    Posts
    175
    looks like you need a manual,

  14. #12
    Newbie
    My Bike(s)
    1999 Suzuki Intruder 1400
    Location
    Wrentham, MA
    Posts
    7
    Quote Originally Posted by nickbehavin View Post
    looks like you need a manual,
    I have a manual.

  15. #13
    Ditch Magnet
    My Bike(s)
    2002 SV-650N, 2007Yamaha 1100 custom
    Location
    NW Pa.
    Posts
    175
    i'm not familar with your bike. but your clutch seems to need adjusting.i would start at the clutch end of the cable.and then go the the lever.

  16. #14
    M-J Lifetime Achievement Award
    My Bike(s)
    Yamaha MT09
    Location
    Perth WA
    Posts
    6,713
    Take up any excess cable slack at the engine end of the cable. You need about 2 to 3mm free play at the clutch handlebar lever before any resistance is felt. The handlebar adjuster is used to adjust the excess out as the cable stretches and is there for easy access only.

    If this does not fix your problem then you may need to inspect the clutch actuating mechanism....more often these days a simple rod with a flat on one side. As the clutch lever is pulled the cable rotates the rod so that the clutch push rod rides up the rounded section of the actuator rod and thus pushes the clutch pack apart causing it to slip.

    Also your clutch pack may have a thicker plate that has to go in first or last which may need checking its in the correct order..

    good luck
    Smoke me a kipper I'll be home in time for breakfast

  17. #15
    Newbie
    My Bike(s)
    1999 Suzuki Intruder 1400
    Location
    Wrentham, MA
    Posts
    7
    Quote Originally Posted by Aussie Steve View Post
    Take up any excess cable slack at the engine end of the cable. You need about 2 to 3mm free play at the clutch handlebar lever before any resistance is felt. The handlebar adjuster is used to adjust the excess out as the cable stretches and is there for easy access only.

    If this does not fix your problem then you may need to inspect the clutch actuating mechanism....more often these days a simple rod with a flat on one side. As the clutch lever is pulled the cable rotates the rod so that the clutch push rod rides up the rounded section of the actuator rod and thus pushes the clutch pack apart causing it to slip.

    Also your clutch pack may have a thicker plate that has to go in first or last which may need checking its in the correct order..

    good luck
    Very helpful. Thanks for this.


 
Page 1 of 2 12 LastLast

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Cant shift into 5th gear, suzuki intruder 800
    By uX7gPBGQNCxJUjf9ZnxM in forum Suzuki
    Replies: 1
    Last Post: 12-23-2013, 05:54 PM
  2. Replies: 2
    Last Post: 03-15-2013, 08:12 AM
  3. Question about final gear oil Intruder 800
    By tigerdude77 in forum The Paddock
    Replies: 2
    Last Post: 06-04-2007, 09:56 AM
  4. Jumps a little when shfitng frm N to 1st
    By Kimos in forum Volusia/C50 Getaway
    Replies: 12
    Last Post: 05-12-2007, 05:11 PM
  5. Replies: 7
    Last Post: 11-11-2004, 11:26 PM

Search tags for this page

2007 suzuki boulevard m109r clutch not disengaged
,

2016 suzuki boulevard stalls out when put into gear

,
m109 r jumps and cuts off when put into first gear from neutral
,
m109 r stalls when i put in gear
,
stalling suzuki motor pushrod
,
suzuki m109 jumps and cut out when put in gear
Click on a term to search for related topics.