Scuffs on tank-please read
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Seat Tester
    My Bike(s)
    C50
    Location
    Minot, ND
    Posts
    60

    Scuffs on tank-please read

    I noticed the other day that the clutch and brake cables are leaving unbuffable scuffs and even some scrates on both sides of my tank!! is this normal or should I talk to the dealer about a faulty finish on my bike?

    for now i just zip-tied the cables to the handle bar.

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    Forensic Bug Splatter Analyst.
    My Bike(s)
    02 GSXR 1k
    Location
    The warm and twisty roads of SoCal
    Posts
    3,013
    I don't have a C50 but in my opinion no bikes cables should be rubbing on the tank. Are they routed properly? Compare them to another C50. Just my 2 cents.
    Proud Father of a U S Army Soldier...

    The key to life is to die young...at a very old age...

    Ride like you own the road...and...someday the road will own you..

    My Favorite Ride? Tomorrows!

  4. #3
    Seat Tester
    My Bike(s)
    C50
    Location
    Minot, ND
    Posts
    60
    they only rub on the tank when the handle bar is fully to the left or right.

    any other C50 owners?

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    Forensic Bug Splatter Analyst.
    My Bike(s)
    02 GSXR 1k
    Location
    The warm and twisty roads of SoCal
    Posts
    3,013
    Quote Originally Posted by NorthDakotaRider
    any other C50 owners?
    I think they are still out polishing chrome from the days commute! They should be along soon!
    Proud Father of a U S Army Soldier...

    The key to life is to die young...at a very old age...

    Ride like you own the road...and...someday the road will own you..

    My Favorite Ride? Tomorrows!

  7. #5
    Seat Tester
    My Bike(s)
    2005 Suzuki Boulevard C50 (Black)
    Location
    Tucson, AZ
    Posts
    85
    I don't have that issue, but you may want to look to see if there are some ties that are rubbing the tank. If there are, then just replace them at a location that won't rub the tank.
    CSAR MOTTO
    ...So That Others May Live...

  8. #6
    Seat Tester
    My Bike(s)
    C50
    Location
    Minot, ND
    Posts
    60
    no i dont think you understand. the cables are the thing that are rubbing against it. I didnt think that the rubber hoses could scratch the tank but they do. I have looked at some other pics of c50's and it appears that the hoses are strung much tighter and are closer to the bars. I think this could be an error with the assembly of the bike, they could have used about 5 inches less of cable.

    I will post some pics of it tomorrow.

  9. #7
    May 2007 Member of the month
    My Bike(s)
    2004 Suzuki Intruder 1500LC
    Location
    Douglasville, Georgia
    Posts
    7,992
    I would take it to the dealer and point out the difference you are seeing between your bikes cables and the cables of the other bikes you have seen. If you don't get a good response from the dealer then take it to another. It sounds like a warranty issue because no cables should be rubbing off paint. Here's a question to pose to them,, how many older bikes do you see with paint rubbed off due to cables? Usually none.
    No Signature needed.

  10. #8
    Fender Buffer
    My Bike(s)
    05 C50
    Location
    Woodbridge, VA
    Posts
    409
    My tank is not getting scratched up but my windshield is. Looks like the Throttle and front brake cables are the culprit.

  11. #9
    Third gear and cruising
    My Bike(s)
    2006 Yamaha Road Star Midnight
    Location
    Smyrna, DE
    Posts
    494
    I have on 04 Vol, but even parked, with the steering locked all the way to the left, those cables don't touch my tank. They are only about an inch away, but no touching. I even went down as I was posting this and double checked, and with the bike off, just turning it as I sat still, there is no contact. Sounds like they didn't get yours quite right. Take it to the dealer, but walk in and check out some others before raising hell, you'll already have you evidence right on front of you in the showroom!

  12. #10
    Handlebar Consultant
    Location
    Texas
    Posts
    637
    I think I would take it back to the dealer. It sounds like they messed up with the assembly. Cables should not rub anything. I am sure you paid dealer prep. They should stand behind their prep.
    Oh, he's very popular Ed. The sportos, the motorheads, geeks, sluts, bloods, wastoids, dweebies, d!ckheads--they all adore him. They think he's a righteous dude.

  13. #11
    TurtleWax Taster
    My Bike(s)
    Suzuki C-50....2005
    Location
    New Mexico
    Posts
    563
    Quote Originally Posted by leenmachine
    My tank is not getting scratched up but my windshield is. Looks like the Throttle and front brake cables are the culprit.

    same here, windshield is being scraped
    My cat is meaner than yours

  14. #12
    Fifth gear streak
    My Bike(s)
    '05 SV650S; '06 GSX-R1000;'09 1198
    Location
    20 Miles East of LA
    Posts
    1,400
    Quote Originally Posted by Gixxerdale
    I think they are still out polishing chrome from the days commute! They should be along soon!
    That is too funny. I'd be doing the same thing except my bike is at the dealer waiting to be repaired.

  15. #13
    M-J Master Poster
    My Bike(s)
    2006 H-D Ultra Classic Electra Glide
    Location
    NEPA
    Posts
    3,739
    Yeah, same here. No problem with cables rubbing.

    Go to the dealer, have them reroute the cables and buff the paint.

    That shouldn't happen
    Sometimes you need to ask yourself, "WWGD?"...Just be awesome, that's all!

  16. #14
    Wants Better Weather
    My Bike(s)
    05' C50
    Location
    Gering Ne
    Posts
    665
    They rub on my windshield and my front fender but not the tank. I just zip tie them as best I can.

  17. #15
    In Training
    My Bike(s)
    2005 Boulevard C50
    Location
    New London, CT USA
    Posts
    144
    My cables go nowhere near my tank.


 
Page 1 of 2 12 LastLast

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. A Must Read!
    By Fishpart in forum Tips & Training
    Replies: 17
    Last Post: 09-24-2006, 08:12 PM
  2. Boo Hoo Hoo ... read on
    By Pirate Morgan in forum Volusia/C50 Getaway
    Replies: 20
    Last Post: 11-11-2005, 06:10 PM
  3. A must read
    By Fishpart in forum Cruisers
    Replies: 26
    Last Post: 10-01-2005, 05:51 PM
  4. Tank Pad or Tank Bras
    By Grump in forum Sportbikes & Sport-tourers
    Replies: 15
    Last Post: 07-24-2005, 08:09 PM
  5. Noobies Read this:
    By jaydog19833 in forum Sportbikes & Sport-tourers
    Replies: 15
    Last Post: 10-12-2004, 05:38 AM