Yamaha Blaster sputtering....
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 3 of 3
  1. #1
    Newbie
    My Bike(s)
    Yamaha Blaster 200
    Posts
    1

    Question Yamaha Blaster sputtering....

    Hi everyone I have a 2000 Yamaha blaster 200 and I just bought it so I don't know much. Heres my problem, ok first thing is when we bought it, it wouldn't start at all. It would kick over and backfire every kick or so. We replaced the plug, bent the reed values shut, checked the fly wheel (to make sure the keys not broken), cleaned the carb, and put fresh new 32:1 premix into the tank. When we started it wouldn't idle if you pushed the throttle half way, it would sputter but it wouldn't die, and if you gave it full throttle it would rev up and sound like normal. Any ideas why it wont rev normally? As soon as you let off the gas it will die. We tried to adjust the air screw and it didn't make any difference.

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,125
    Quote Originally Posted by blastermaster View Post
    bent the reed values shut,
    First thing I would suggest is to get a new set of valves.
    Not likely that you ham-fisted them into the right position; also they may have lost their tension over time.

    After that, you need to KEEP the choke on for a while until it warms up.......and you need the stock air filter in it while testing.
    Don't believe everything that you think.

  4. #3
    M-J Lifetime Achievement Award
    My Bike(s)
    sold
    Location
    Perth WA
    Posts
    6,747
    Check the exhaust port and muffler for carbon build up...two strokes are reknowned for it. Also check to see if there are two adjusting screws...one for low and one for high speed. Then plug check to see if its rich or lean.
    Smoke me a kipper I'll be home in time for breakfast


 

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 95 Yamaha Blaster idles but stalls when throttle is engaged
    By flyersfan72 in forum Mechanics Corner
    Replies: 14
    Last Post: 10-20-2015, 08:44 AM
  2. Fiamm Freeway Blaster Horn Mounting idea
    By 8trackpony in forum Marauder M50 Secret Hideaway
    Replies: 4
    Last Post: 07-13-2010, 08:10 AM
  3. Help with Blaster Please
    By Ritdogg18 in forum Dirt Bikes & ATV's
    Replies: 2
    Last Post: 11-06-2008, 09:46 PM
  4. Sputtering
    By Brewtus in forum Honda
    Replies: 7
    Last Post: 10-23-2008, 11:21 AM
  5. Sputtering at low rpm. Carbs?
    By newb_Rider in forum Mechanics Corner
    Replies: 4
    Last Post: 07-14-2006, 09:01 PM

Search tags for this page

99 blaster backfires when trying to start

,
blaster runs then dies
,
went to start my blaster it starts up then backfired and died and wont start at all now
,
why is my blaster sputtering
,
yamaha blaster back fires
,

yamaha blaster backfire

,
yamaha blaster backfire problem
,
yamaha blaster backfiring
,

yamaha blaster spits and sputters

,

yamaha blaster sputtering

Click on a term to search for related topics.