Loosing coolant
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 5 of 5

Thread: Loosing coolant

  1. #1
    Seat Tester
    My Bike(s)
    Intruder M800 and FLSTC-evo
    Location
    The Netherlands / Europe
    Posts
    64

    Loosing coolant

    It's not the first time that after i have not used the bike for a couple of days that I notice the 4th or 5th day a couple of drops of coolant somewhere between - and at the 'feet' of the cilinders. It's at the left side as the bike hangs over that way at the side stand then and it leaves a little track of green drops.
    So it's loosing somewhere in the room between the 1st and 2nd cil. Haven't yet localised the precise spot. But what I cannot understand in the 1st place:
    Why does it loose it just only 4 or 5 days after a ride. And not during a ride what i.m.o would be more likely?
    Anyone has same experience?
    Last edited by Bernie800; 01-04-2009 at 06:18 AM.

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    Clunked into first gear
    My Bike(s)
    2007 Suzuki M50
    Location
    Warrensburg, NY
    Posts
    210
    I have never seen any drops of coolant anywhere. When I was riding in a very heavy downpour once and was waiting in traffic for a long period of time, the bike was steaming a lot and I could smell coolant. I kept smelling it and it kept steaming a lot until I got rolling again. I have not experienced that again, but it did worry me a bit. I never found what the cause was. My coolant level did not seem to be low the next day. It was definitely a mystery.


    '07 M50, Blurple
    WRECKED ON 8/1/09 at about 2 PM

  4. #3
    Can Ride And Chew Gum
    My Bike(s)
    05 Black M50
    Location
    Milledgeville, GA
    Posts
    1,988
    It only does it after 4 or 5 days? I've never had any coolant on mine. My guess would be check all the hoses and hose clamps for the cooling system, maybe one of the clamps worked it's way a little loose.
    2005 M50 Black: "Black Betty" John's Kit Forward Controls/Saddlemen Explorer/Kury Iso-Grips/Stiletto End Caps/Kury Throttle Boss/De-Paired/De-Badged/pac50t Naked Jug Kit/PCIII USB/Cobra Streetrod Slashdowns/Saddlemen Bags/Cobra Sissybar/Metz ME880's/Slipstreamer Windscreen/C50 mirrors Blacked Out: Headlight Bucket, Mirrors, Front Signals, Radiator Cover, Neck Covers, Speedo Cover, Tank Cowl, Fender Rails, Sissybar, Saddlebag Supports

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    Clunked into first gear
    My Bike(s)
    2005 Boulevard M50
    Location
    Minneapolis, MN
    Posts
    248
    I've done 600 mile maintenance on my own and several other M50/C50s and found virtually ALL of the coolant hose clamps could be tightened a turn or so. At subsequent checks all was well.

    I suspect a loose clamp or two. It'a PITA to check some of them -- some can be reached with a small socket wrench, some with a screwdriver, and a few only with a small "ignition" style box end wrench. Still, it's worth the time and effort to check them all -- about 12 if I remember correctly. Some have 6mm heads, some 7mm, which has always seemed strange to me -- why not all the same?

    Ray Nielsen, in Minneapolis and getting ready to shovel - AGAIN!

  7. #5
    Clunked into first gear
    My Bike(s)
    2008 M50
    Posts
    235
    Man I HATE it when they decide to use all different sizes in applications like that! LOL, that really gets me going when I am wrenching. I understand the reason on some fasteners that need more/less torque on them, but not on things like hose clamps.

    Well, on the bright side, it is a good excuse to get a bunch of different size tools!


 

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. John Force Winning & Loosing
    By drgibson in forum Off Topic
    Replies: 8
    Last Post: 09-24-2007, 10:23 AM
  2. Coolant
    By SeattleCard in forum Marauder M50 Secret Hideaway
    Replies: 5
    Last Post: 08-21-2006, 02:25 PM
  3. Intruder 800 Battery loosing charge...
    By CF-DRG in forum Mechanics Corner
    Replies: 5
    Last Post: 05-31-2006, 10:38 PM
  4. Coolant
    By Damien in forum Sportbikes & Sport-tourers
    Replies: 7
    Last Post: 11-03-2004, 11:50 AM