2002 Suzuki Intruder 1500 won't start
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 14 of 14
  1. #1
    Newbie
    My Bike(s)
    2002 Suzuki Intruder 1500 LC
    Location
    central Arkansas
    Posts
    6

    2002 Suzuki Intruder 1500 won't start

    Hey guys, I ran into a problem yesterday with my 2002 1500 Intruder LC not starting. It's been starting great even through cold weather. When I hit the start button it does absolutely nothing? I had the battery checked and its good. Lights, horn and everything else work just fine. Only problem the bike won't turn over. Nothing dims when I hit the start switch. I've cleaned the kill switch and the clutch safety switch, still nothing. Some guys on another forum suggested it might be the decomp out of adjustment. Only thing with that wouldn't it turn over a little if that were the problem? Anyway I'm getting a little flustered here and if anyone could shed some light or have had this happen to them I'd appreciate you letting me know what you found to be the problem....Thanks

    Jim

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    Just Won't Go Away !
    My Bike(s)
    several
    Location
    Buford, GA
    Posts
    5,197
    Intruder 1500LCs from this time period are notorious for this sort of starting problem. The bike acts liek the battery is dead, or the battery will drain suddenly, or the bike will turn over but not spark. Sometimes you can jump start the bike and it will fire right up, sometimes if you just let it sit it will fire right up, other times no matter what you do it will not start. These electrical demons have driven more than one Intruder 1500LC owner bonkers, and have trashed the reputation of an otherwise fine bike.
    It all stems from a very poorly designed stator/ signal generator/ wire harness assembly, and I have seen dozens of 1998-2004s need this assembly replaced. Suzuki completely redesigned the assembly in 2005 to solve the problem, so they know darn well the original one was flawed- but because it was never a safety issue, they did not have to recall the bikes and fix them for free. So repairs come out of your pocket. You can get a Suzuki OEM assembly for about $330 (the original flawed one is no longer available, so the redesigned model is the only one they sell) or an aftermarket one for about $180. Not hard to put in at all: drain the oil, take off the left side cover, undo three bolts to remove the old one, slip on the new one, feed the wire harness the same way as the old one and plug it into the main harness, put the cover on with a new gasket, refill the oil. The Clymer and Suzuki shop manuals say you need a special tool to remove the old one, but that is because it is so easy to damage the old one, obviously of no concern if you are tossing it in the trash and putting on a new one. If you do not want to tackle it yourself a shop will charge you $150 or so to put it on.

    The problem often comes and goes, so the bike may suddenly fire right up, making you think the problem is solved, only to reappear days or weeks later. Eventually the bike will not start no matter what you do until you replace this assembly. So even if your's is not bad right now (though I am 90% sure it is) you might want to go ahead and replace it, because it is going to fail eventually. Solve this one problem and the Intruder 1500LC is a darn fine bike that will last you for 100,000 miles.

    Go to this site and read about the decom issues: Decomp Valve Adjustment
    This is good to do, and it may solve your problem, though I doubt it. As you say, an out of adjustment decomp cam usually leads to labored cranking, not sudden and total failure to start.

    Make sure you check the neutral safety switch also. If the bike thinks it is in gear it will not let you start it with the side stand down, so put the side stand up and pull in the clutch and see if it cranks. But failing something simple like a dead battery or loose connection, your 1500LC probably needs the new stator assembly.
    Last edited by DrBob; 03-04-2012 at 03:13 PM.
    You MUST obey the pug dog!


  4. #3
    Newbie
    My Bike(s)
    2002 Suzuki Intruder 1500 LC
    Location
    central Arkansas
    Posts
    6
    Thank you for the in depth reply. I wasn't expecting to hear it might need a new wire harness assembly. Is it possible it could be something as simple as a starter relay? Is there any way to check it and see if it's bad or could the ignition switch mimic these symptoms?

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    Just Won't Go Away !
    My Bike(s)
    several
    Location
    Buford, GA
    Posts
    5,197
    No, you do not need a wire harness, which is for the whole bike. What I am talking about it the assembly that is comprised of the stator + the signal generator + the wire harness for those parts only. It will most likely fail eventually, so keep it in mind even if that is not the problem this time. Probably 75% of the people I personally know who own or have owned a pre-2005 1500LC have had this assembly fail on them.

    By all means check the starter relay- use your multimeter to make sure you are getting power to it, and to check the continuity. There should be continuity between the two big terminals when you hit the starter button (key on, clutch in) and none when it is just sitting there. Some folks like to just cross the two big terminals with a couple of screwdrivers, just like you would jump a starter solenoid on a car. The problem is that jumping it like this bypasses, well, everything, so unless the starter is fried or the battery is dead, the bike will turn over. If the bike starts (key on, tanny in neutral) by jumping the terminals then it does not tell you if the relay itself is bad, or the safety switches, or the starter button, or the wiring, or...well, you see my point. But if you jump this and the bike turns over but does not fire, then you do narrow it down to the CGI box (highly unlikely) or the signal generator/ stator/ harness assembly (likely). Or you may find that you jump the relay like this and the bike fires, and then works normally...at least until at some random time in the future when it won't start again, which is also behavior that is typical of the failing stator/ signal generator assembly.

    When the ignition switch fails, generally nothing works, just like the key is off. So if you turn the key on and the headlight comes on, then the ignition switch is most likely OK.
    You MUST obey the pug dog!


  7. #5
    Newbie
    My Bike(s)
    2002 Suzuki Intruder 1500 LC
    Location
    central Arkansas
    Posts
    6
    I raised the kickstand, put the bike in neutral, hit the starter switch and it fired right up. I'm not exactly sure why it did but it did. I think you're right, it'll most likely not start on me again sometime. Thing is your never in your own driveway when it decides it doesn't want to start. I'm sure I'll need to replace the stator at some point. I've read where that's a weak point on these bikes. Thank you for your help, it's much appreciated.

    Jim

  8. #6
    Just Won't Go Away !
    My Bike(s)
    several
    Location
    Buford, GA
    Posts
    5,197
    No worries. If you get stuck somewhere, a lot of the time a jump start will cause the bike to start and get you home- the extra juice seems to work sometimes to overcome the problem. Best to replace that stator assembly when budget allows, rather than after you get stuck.

    When this problem first started popping up around 2000 or 2001, it drove a LOT of people nuts trying to figure out what the heck was going on, especially as they rarely fail completely all at once, and you get the 'usually it starts, but sometimes it does not' thing going on: you could test the darn thing and it would come back good 99 times out of 100, so mechanics spent a lot of time looking for a problem in other areas. Suzuki dealerships were getting a lot of heat about it. Suzuki finally redesigned the stator assembly to fix it once and for all, and I have never seen the new generation stator fail, even on high mileage bikes, and on bikes that chewed up one or even two of the original part assembly. So it is a true permanent fix if you swap it for the new one, or the aftermarket one.
    Other than the stator assembly issue on the pre-2005 bikes, the 1500 is a great bike.
    You MUST obey the pug dog!


  9. #7
    Newbie
    My Bike(s)
    2002 Suzuki Intruder 1500 LC
    Location
    central Arkansas
    Posts
    6
    "Other than the stator assembly issue on the pre-2005 bikes, the 1500 is a great bike."

    Yes it is. I haven't had a single minutes trouble out of it since I bought it and am surprised to learn of the stator assembly issues. The last bike I owned supposedly had stator problems also. Seems like some of these manufacturers can't quite get all the bugs out. Oh well, small price to pay for years of good comfortable riding.

  10. #8
    Just Won't Go Away !
    My Bike(s)
    several
    Location
    Buford, GA
    Posts
    5,197
    There was a recall on the fuel tanks in 2004 or so, but that is the only other issue I am aware of with that model. A good, solid design, and it is easy to do some simple mods and get a lot more power out of them also.
    You MUST obey the pug dog!


  11. #9
    Newbie
    My Bike(s)
    Suzuki Intruder 1500 LC
    Posts
    1
    I have the same problem, also burned up 2 Solenoids in 2 months. is this something that could be contributing to that?

  12. #10
    Newbie
    My Bike(s)
    00 Suzuki Intruder LC 1500
    Posts
    2

    Great Vid....

    Suzuki Intruder 1500 Not Turning Over? This might be why. - YouTube

    Might be the issue....I've changed my battery and starter solenoid and gonna give his a try in the morning.

  13. #11
    Newbie
    Posts
    1
    I had exactly the same problem. Bike would not start. I read all the forums describing stator issues and decomp issues. After messing around a little more I discovered that I could get it to start while holding the ignition switch and messing with the clutch lever. Turned out it was only the clutch switch, I jumpered the switch and it starts every time. Returned the stator and rectifier and saved myself $280.

  14. #12
    Newbie
    My Bike(s)
    suzuki intruder 1400
    Posts
    1
    Help! Suzuki Intruder 1400 1987 won't start. while it was raining the bike shut down at a stop light. the bike would turn over after that but not fire up at all. Then the bike stopped turning over. The lights go on. I've checked that power is going to the main fuses under the left cover.

  15. #13
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,060
    Quote Originally Posted by danbo View Post
    Then the bike stopped turning over. The lights go on.
    It would be MUCH better to start your own thread, since this one is several months old and it appears that you might have some unique circumstances.

    At this point, you have drained the battery with the crank but no start attempts.......so the first thing to do it charge up the battery.
    By the time you get that done, whatever got wet MIGHT have dried out so that it starts now. Let's hope.
    Don't believe everything that you think.

  16. #14
    Newbie
    My Bike(s)
    vl 1500lc Intruder
    Posts
    1

    Vl 1500 Starter Fix

    Quote Originally Posted by Jim8208 View Post
    Hey guys, I ran into a problem yesterday with my 2002 1500 Intruder LC not starting. It's been starting great even through cold weather. When I hit the start button it does absolutely nothing? I had the battery checked and its good. Lights, horn and everything else work just fine. Only problem the bike won't turn over. Nothing dims when I hit the start switch. I've cleaned the kill switch and the clutch safety switch, still nothing. Some guys on another forum suggested it might be the decomp out of adjustment. Only thing with that wouldn't it turn over a little if that were the problem? Anyway I'm getting a little flustered here and if anyone could shed some light or have had this happen to them I'd appreciate you letting me know what you found to be the problem....Thanks

    Jim
    I had the same problem with my 2000 Vl1500lc Intruder.The Rear decompression Valve was not opening and after i adjusted it Works Perfectly. There is a video on Youtube that shows what to do. The cable to the rear decomp valve should be taught but still closed after adjustments are made.This is a common issue that Suzuki Dealers say i have no idea what it could be.We will need to look at it. $$$$$.It takes about 1.5 hrs to repair but it is very simple.


 

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2000 Intruder 1500 won't start - out of ideas......
    By SuzukiNewb in forum Mechanics Corner
    Replies: 17
    Last Post: 04-14-2014, 07:17 AM
  2. Fuses In Suzuki Intruder 1500 Lc
    By DON BEASOCK in forum Mechanics Corner
    Replies: 1
    Last Post: 05-23-2008, 10:07 AM
  3. 2002 SUZUKI INTRUDER 1500 VL- old gas maybe
    By gratefulchet in forum Suzuki
    Replies: 3
    Last Post: 05-02-2008, 11:44 AM
  4. 2002 intruder 1500 lc.
    By gvance in forum The Boulevard
    Replies: 9
    Last Post: 12-06-2007, 08:10 PM
  5. suzuki intruder 1500 1998
    By DavisJim in forum Mechanics Corner
    Replies: 4
    Last Post: 02-25-2007, 08:25 PM

Search tags for this page

01 suzuki intruder 1500 no spark
,
2001 suzuki intruder 1500 starter fuse location
,

2002 suzuki intruder 1500 problems

,
change stator on 1999 suzuki intruder
,
how change key switch on 02 vl 1500 motorcycle
,
suzuki intruder 1500 troubleshooting
,
suzuki intruder fuel pump won't turn on
,
suzuki motorcycle starter button won't work
,
suzuki vl1500 won't start neutral
,
video 2002 suzuki motorcycle 606 100 cc not starting up
Click on a term to search for related topics.