• Micscience's Avatar
    Yesterday, 10:51 PM
    Micscience replied to a thread No Spark, No Vroom! in Yamaha
    So the code 33 in the manual says Faulty Ignition= (Open circuit detected in the primary lead of the ignition coil) I think it may be the spark...
    21 replies | 235 view(s)
  • Micscience's Avatar
    Yesterday, 12:04 PM
    Micscience replied to a thread No Spark, No Vroom! in Yamaha
    Well tomorrow is here and now it no longer sparks. So I am going to start the wiggling process at each connector junction I'll keep you guys posted....
    21 replies | 235 view(s)
  • Micscience's Avatar
    05-20-2019, 10:36 PM
    Micscience replied to a thread No Spark, No Vroom! in Yamaha
    First off thanks for the great replies really good ideas. So DivineChaos I read your post and realized where you were going with that question so I...
    21 replies | 235 view(s)
  • Micscience's Avatar
    05-18-2019, 08:14 PM
    Micscience replied to a thread No Spark, No Vroom! in Yamaha
    I probably haven't defined myself well. Let me start over. I have checked every sensor or switch that pertains to the ignition system. I know the...
    21 replies | 235 view(s)
  • Micscience's Avatar
    05-18-2019, 05:29 PM
    Micscience replied to a thread No Spark, No Vroom! in Yamaha
    Well I replaced the tip over sensor and no spark. This bike has drained me of any hope. I have no choice but to remove all the wiring wrap and...
    21 replies | 235 view(s)
  • Micscience's Avatar
    05-15-2019, 01:59 PM
    Micscience replied to a thread No Spark, No Vroom! in Yamaha
    Well if there is voltage drop I'm not sure I can locate it. One thing I noticed is there is a starter circuit relay. It's a relay before the ...
    21 replies | 235 view(s)
  • Micscience's Avatar
    05-13-2019, 06:21 PM
    Micscience replied to a thread No Spark, No Vroom! in Yamaha
    Yes it has a battery and a jump starter attached. In my experience that stuff is never the cause of the issue. Well at least for spark, maybe for an...
    21 replies | 235 view(s)
  • Micscience's Avatar
    05-13-2019, 10:25 AM
    Micscience replied to a thread No Spark, No Vroom! in Yamaha
    Yea Steve that tip over sensor is a Lean Angle Sensor. It assumes you have fallen and cuts the engine ignition off. According to my readings at...
    21 replies | 235 view(s)
  • Micscience's Avatar
    05-12-2019, 05:58 PM
    Micscience started a thread No Spark, No Vroom! in Yamaha
    First off hello and thanks for having me. I had to venture out to different forums because the ones I was in didn't really have any active members...
    21 replies | 235 view(s)
No More Results
About Micscience

Basic Information

About Micscience
Location:
MA
Interests:
Motorcycles and Wrenching
Occupation:
Welding
My Bike is:
Zuma 125, CBR 600 and hopefully soon a dual sport.
First Name:
Mike

Statistics


Total Posts
Total Posts
9
Posts Per Day
0.93
General Information
Last Activity
Today 10:37 AM
Current Activity
Viewing Thread No Spark, No Vroom!
Join Date
05-12-2019
Referrals
0