Engine will not start
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 3 of 3
  1. #1
    Newbie
    Posts
    8

    Engine will not start

    I have a 97 Suzuki Marauder vz800. I have no spark. I have replaced both ignition coils, the plug wire, the boots and the plug. Either coil has a solid black wire going to it and a black wire with a stripe. I put 1 lead from the multimeter on the solid black wire the other attached to the engine for ground and got 10.2 volts, and that's just with the ignition key on not during a start. Does this mean My IC ignitor is bad or would there be something else?

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    In Training
    My Bike(s)
    99 xvs 1100 vstar custom
    Location
    land of 10,000 lakes
    Posts
    109
    why did you start another thread on the same problem? did you check the fuel pump? see if the plugs are wet and see if they spark? your bike has a computer that controls spark. with that low of voltage in the battery the voltage drops enough that the computer shuts off. i ran into this with my bike. but please cont your original thread.

  4. #3
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,104
    This thread is CLOSED.
    Please continue the discussion in the original thread.
    Don't believe everything that you think.


 

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Engine will not start
    By BrianG in forum Suzuki
    Replies: 23
    Last Post: 06-07-2019, 02:18 PM
  2. Replies: 10
    Last Post: 03-09-2011, 07:04 PM
  3. Replies: 4
    Last Post: 06-20-2008, 08:10 PM
  4. Engine popping. Not sure where to start.
    By Old-guy in forum Mechanics Corner
    Replies: 15
    Last Post: 04-25-2008, 07:50 PM
  5. cold start = no start ?
    By boz in forum Cruisers
    Replies: 29
    Last Post: 01-31-2005, 09:02 PM