Test3...
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 8 of 8

Thread: Test3...

  1. #1
    Where Am I ?
    My Bike(s)
    2014 Victory Vision Tour
    Location
    S.F. Bay Area, CA
    Posts
    25

    Test3...

    Still playing with trying to get a signature up. It's not showing up.
    Last edited by veraderock; 05-28-2015 at 11:07 PM.
    What, me worry?

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    Where Am I ?
    My Bike(s)
    2014 Victory Vision Tour
    Location
    S.F. Bay Area, CA
    Posts
    25
    One more time! If this doesn't work I give up.
    What, me worry?

  4. #3
    Where Am I ?
    My Bike(s)
    2014 Victory Vision Tour
    Location
    S.F. Bay Area, CA
    Posts
    25
    OK one more time!





    What, me worry?

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    Still crazy after all these years

    My Bike(s)
    Blue Suzuki GSX 1400 (2003)
    Location
    Schliengen, Germany (47.754543, 7.631989)
    Posts
    14,176
    What seems to be the problem?

    Go to "My Profile" (top right corner of the page), then click on the tab "About Me". You should find the Signature option there, along with an icon of a pencil to edit your signature.

    Voila!

    There is nothing worse than aggressive stupidity. - Johann Wolfgang von Goethe
    Pizza is not safe around me. - Me


  7. #5
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    Quote Originally Posted by inspiron View Post
    What seems to be the problem?
    He has a sig. set.
    He also has the "show sig" item set.
    I don't know what else to do.
    I can't see the Admin. setting to see if the "allowed sig post count" has somehow gone WAY up.
    I think this should be referred to the Admins.
    I will try to do that.
    Don't believe everything that you think.

  8. #6
    Administrator

    My Bike(s)
    VTR1000F SuperHawk
    Posts
    227
    I'm taking a look around now....I'll post back if/when I figure out what's up.

  9. #7
    Administrator

    My Bike(s)
    VTR1000F SuperHawk
    Posts
    227
    I've messed around quite a bit trying to figure out the problem here, and I'm stumped. I'll be forwarding this thread to our IT guru for a look...hopefully he can fix this.

  10. #8
    Administrator

    My Bike(s)
    VTR1000F SuperHawk
    Posts
    227
    I got a reply from Kris, our IT wizard, at around midnight last night! He finally found a deeply embedded plug-in, which has been here since before we took over the site, which prevents signatures from appearing until a new member has 25 posts! Since your sig is already set (I've confirmed that much), once you cross that threshold, your sig should just appear!


 

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •