2001 V-Star 1100 Starting Problem - HELP - Page 2
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  1. #16
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    Quote Originally Posted by Gatekeeper View Post
    Took the starter out and tested it,works fine just didnt crank the engine anymore.
    Did you READ the rest of this thread that you posted in ??
    I think the answer is probably in there already.

    Bad or discharged battery
    Bad main cable connections
    Bad solenoid
    Engine locked up
    Bad starter (yes even though it runs on the bench)

    Check these things in order from top to bottom.
    Likely it's the battery or the connections.
    A multi-meter would take some of the guess work out of it.
    Don't believe everything that you think.

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #17
    Newbie
    My Bike(s)
    2009 yamaha 1100 vstar classic
    Posts
    1
    alright now my v-star is having the same issues as some the others here. I have a new battery, new cables (old ones were corroded.), checked solenoid a starter (which are both still relatively new.) also have replaced and flushed out all fluids, and put new spark plugs. any other suggestions.

  4. #18
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    Quote Originally Posted by Left2die View Post
    any other suggestions.
    I suggest you stop taking wild guesses and do some simple testing to try and isolate the problem.
    What exactly are the symptoms......does the starter run and the engine turn over?
    If so, does it make spark ?
    Then have you tried giving is a shot of starting fluid in the air intake?
    Don't believe everything that you think.


 
Page 2 of 2 FirstFirst 12

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Yamaha V Star 1100 Custom?
    By Kal-Rajab in forum Cruisers
    Replies: 20
    Last Post: 10-27-2012, 09:32 PM
  2. Who needs parts??? (V-star 1100)
    By ohiofrench in forum Gear, Parts and Accessories Buy / Sell / Trade
    Replies: 8
    Last Post: 04-09-2011, 02:45 PM
  3. Yamaha V Star 1100 Silverado
    By BikerAce in forum Cruisers
    Replies: 15
    Last Post: 05-10-2006, 11:46 PM
  4. Suzuki Drz 250 2001 Not Starting
    By MOOSE in forum Mechanics Corner
    Replies: 2
    Last Post: 11-12-2005, 05:23 AM
  5. Trouble Starting My 2001 rm 250
    By 2001rm250 in forum Mechanics Corner
    Replies: 5
    Last Post: 10-29-2004, 07:28 PM

Search tags for this page

2000 yamaha v star 1100 starter problems
,

2001 yamaha v star 1100 starter

,

2001 yamaha v star 1100 starter solenoid

,
2006 yamaha v star 1100 starting issues
,

how to override immobiliser on a yamaha 1100 vstar classic

,
howmuchisasolinoidforyamahavstar1100
,

override starter on 2006 yamaha v star

,
trouble shooting starting 2000 yamaha v star
,
under seat on 2006 yamaha vstar 1100
,
v star 1100 starter problems
Click on a term to search for related topics.