Randomly Dying When Stopped
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 7 of 7
  1. #1
    In Training
    My Bike(s)
    2012 V-Star 250, '93 Virago 535
    Location
    Washington State
    Posts
    123

    Randomly Dying When Stopped

    Hey everyone,
    this is about my 2012 Yamaha V-star 250. This is the third time its done it, so I figured I'd post on here (bike shops are closed) and see if anyone knows a probable cause.


    Totally random, no two situations are the same and no "constant variable". It currently has 2500 miles on it (got it with 470, required 600 mile service at about 680). When I'm dead stopped at a light or stop sign the bike will just turn off. It does it when its warm, cold, choke or no choke. I'll be stopped at the light/sign, then right as I'm about ready to go (haven't even released the clutch yet) it just dies. As if I was flipping the kill switch. No warnings or low idle, chugging, anything. Runs perfect, idles perfect, and randomly just turns off. Then I just press the electric start and its fine again. Its never done it twice in the same ride.

    Its done this a total of 3 times. The first time I thought I might have accidentally bumped the kill switch, but its happened twice since then and I know it can't be that. I'm not quite sure what it is TBH, I bought it "new" (never registered but had 470 miles from being a demo bike), and had it serviced as I'm suppose to. Totally weird for sure. I thought maybe it was being low on gas, or maybe cold and wasn't choked enough and died, but neither of those are a possibility with the given circumstances.

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    M-J Lifetime Achievement Award
    My Bike(s)
    Yamaha MT09
    Location
    Perth WA
    Posts
    6,714
    If its electrical...ecu...then it will need to have the dealer plug, if fitted, activated to throw up any fault codes....if you are not familiar with this it will be better to take it in. Easier stuff could be.

    Blocked tank vent reducing/cutting fuel flow.

    Lose/dodgy connectors to fuel injector/s...if FI.

    Blocked/dirty fuel filter/s.

    Blocked carb/s jets passages....not likely as you would expect some indication when riding.

    Faulty/loose/dirty relays...fuses etc.

    Battery on the way out....not likely to take as long as it has but a possibility.

    There are more possibilities but try the easy stuff first. One other thing has the bike got a side stand safety switch?. If so check that it is not loose...the little tang that pushes the switch in is close enough to fully depress the switch pin and the switch is not full of crud.

    Good luck
    Smoke me a kipper I'll be home in time for breakfast

  4. #3
    In Training
    My Bike(s)
    2012 V-Star 250, '93 Virago 535
    Location
    Washington State
    Posts
    123
    Went out and checked it over:

    * All wires and wiring appears to be tight and intact.
    * Kickstand switch had slight build-up but wasn't too bad. Showed no signs of getting stuck or being triggered. Kickstand is tight and stays in place both down and up. Cleaned up around the switch anyway.

    The rest I'd need to have someone do it, I'm not overly savvy with this stuff. If it helps, I can plug in my battery tender, but if the battery is by any chance going bad I don't think that would help it.

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    M-J Lifetime Achievement Award
    My Bike(s)
    Yamaha MT09
    Location
    Perth WA
    Posts
    6,714
    No..it wont but the tank vent is easy to check...when it does it just pop the tank cap open....I somehow dont think it will be this. The fuses and relays are fairly easy... pull them out a re-seat...check the main fuse and all relays for tightness. If there is an ignition relay that is the same rating as another...say the headlight one...then swap them over and see if the problem swaps over.

    Does this bike have carb's or is it FI? If it is fuel injected then it could be the fuel pump filters. If you are not sure about these take it in.

    To be honest what you are describing sounds like an electrical fault and will need some technical ability to solve... such as understanding the fault code system and getting it to display. As an example I have a dealer connector under the seat of my Busa that has to have the two wires jumped...that is connected together...I use a paper clip.

    This puts the bike in diagnostic mode and any faults will show on the digital display. Most bikes have these connectors you would have to locate and correctly jump yours

    Good luck
    Last edited by Aussie Steve; 08-09-2014 at 03:46 AM.
    Smoke me a kipper I'll be home in time for breakfast

  7. #5
    In Training
    My Bike(s)
    2012 V-Star 250, '93 Virago 535
    Location
    Washington State
    Posts
    123
    It has a single mikuni carb. The bike is an extremely simple (yet less-so than a rebel) cruiser. The only way to determine a fault code would be go to someone who can plug into it and has something that pulls it up.

    Is any of this something that would be covered in a factory warranty?

  8. #6
    Can Ride And Chew Gum
    My Bike(s)
    '08 Suzuki M50,1975 Goldwing,1982 Silverwing
    Location
    Hensley, Arkansas
    Posts
    2,015
    If this bike is still under warranty, you shouldn't be fiddling with it. Take it to an authorized service center before you do something that voids your warranty. They can tell you if is covered when they find the problem.
    If you can't dazzle 'em with brilliance,Baffle 'em with Bulls!!t!

    Roadburner Street Pro's on my M http://www.youtube.com/watch?v=Hf0IYPcoiVc

  9. #7
    M-J Lifetime Achievement Award
    My Bike(s)
    Yamaha MT09
    Location
    Perth WA
    Posts
    6,714
    ^whs^
    Smoke me a kipper I'll be home in time for breakfast


 

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 1
    Last Post: 11-24-2012, 08:14 PM
  2. My M is still dying on me.
    By TNM50 in forum Marauder M50 Secret Hideaway
    Replies: 3
    Last Post: 08-18-2012, 05:01 AM
  3. Dying forum ?
    By Gixxerman in forum The Paddock
    Replies: 34
    Last Post: 03-07-2010, 07:54 AM
  4. STP We're Dying to Know
    By drgibson in forum Off Topic
    Replies: 33
    Last Post: 11-14-2007, 06:54 AM
  5. s40 pipes are dying :(
    By Panda in forum Cruisers
    Replies: 9
    Last Post: 11-16-2005, 06:28 AM

Search tags for this page

cbr chugging turn on off its fine

Click on a term to search for related topics.