XVS 650 doesn't start when the engine is cold
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Newbie
    My Bike(s)
    Yamaha FZS 1000 Fazer
    Posts
    7

    XVS 650 doesn't start when the engine is cold

    Hello to everybody.


    I have a XVS 650, and I cannot start it as usualy when the engine is cold.
    If I'm covering the intake of carburettors with the hand or with a rag, then it starting.
    I've done a little movie, how it behaves, but the forum doesn't allow me to insert the link because I'm too new on this forum. Probably I will be able to insert it, after I will post more messages here.

    Until now I've done the following:
    - replaced the spark plugs with new ones
    - cleaned the carburettors
    - checked the carburettors for cracks, including rubber membranes
    - checked the engine for loss of compression and it's in the normal range
    - checked the valve clearance and it's conform with the service manual
    - checked the tube of cilinder intake for fake air suction


    And with all these, it still doesn't want to start.


    Can somebody help me with an idea what can be wrong?


    Thanks.

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    Welcome to the forum.

    Are you using the choke when trying to start cold?
    You should be closing the choke fully and NOT touching the throttle.

    Have you done any mods to the pipes or air intake/filter ??

    Having the idle speed set too low can make this problem worse.
    Don't believe everything that you think.

  4. #3
    Newbie
    My Bike(s)
    Yamaha FZS 1000 Fazer
    Posts
    7
    Thank you.


    Yes, I'm closing the choke completely and I don't open the throttle at all.
    There aren't modifications on the air intake.
    I've tried with the idle screw set in many different positions, from minimum to maximum. When is at minimum, it doesn't start at all. When is at maximum, it starts but only if I obturate the carburettors, and especially the front carburettor.
    I have to say that I removed the tank and also the air filter and I've done an improvisation to supply it fuel, and in this way I have direct access to the intake of carburettors.


    I hope that after one more post here, I will have the permission to insert here a link with a short movie so that you will understand much better how it behaves.

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    I think your explanation is pretty good.

    Having the air filter removed might be a partial cause of your starting problems.
    So might having the idle screw set at either extreme. Too late now but the idle screw should be set ONLY with the engine running.
    Try putting the air cleaner back on and setting the idle screw in the center of it's travel.

    And lastly, "improvisions to supply fuel" often result in DANGEROUS situations and fires. This is not good.

    It sounds like your low speed jets might be clogged and even with manual cleaning they are small and hard to get to and often overlooked.

    A healthy dose of a good carb cleaner in the gas might have fixed you right up without taking anything apart.

    At this point, you may need professional help.
    Don't believe everything that you think.

  7. #5
    Newbie
    My Bike(s)
    Yamaha FZS 1000 Fazer
    Posts
    7
    I've done all these things, about you said.
    - I tried with the air filter mounted
    - I keeped the carbs 24 hours into a special cleaner solution (it's special for carbs)
    Regarding the fire danger, it's not a problem, I like to think that I'm a experimented guy, but thanks anyway.




    I finished all ideas, I really don't know what else to try.

  8. #6
    Newbie
    My Bike(s)
    Yamaha FZS 1000 Fazer
    Posts
    7
    You can see a short movie here:

  9. #7
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    Quote Originally Posted by ToniB View Post
    -
    - I keeped the carbs 24 hours into a special cleaner solution (it's special for carbs)

    Regarding the fire danger, it's not a problem, I like to think that I'm a experimented guy, but thanks anyway.
    What's an "experimented guy" ??

    Your symptoms still point to clogged idle (low speed) jets in the carbs.
    Soaking in a bucket won't always get the air OUT of the tiny passages and fuel/cleaner INTO them.

    Since you have an external fuel supply, mix up a whole can of B12 with an equal amount of fuel.
    Suck that mixture into the carb using your "super choke" method a few times and see what happens.

    Have you screwed with the air/fuel mixture screws ??

    It is possible that you need to consider trying to find a new set of carbs........or a different bike.
    Don't believe everything that you think.

  10. #8
    Ditch Magnet
    My Bike(s)
    2002 SV-650N, 2007Yamaha 1100 custom
    Location
    NW Pa.
    Posts
    175
    when you cover the carb with a rag your forcing the intake vacumn of the piston in its downward stroke to pull gas in thru the main jet. your pilot jets are clogged.

  11. #9
    Newbie
    My Bike(s)
    Yamaha FZS 1000 Fazer
    Posts
    7
    I forgot to say that after the carbs were immersed for 24 hours in the cleaner solution, I blew them with high-pressure compressed air and I dismantled every jet and I checked them.
    I'll check them again.


    And yes, I have tried with the air/fuel mixture screws, set in different positions but the same result.

  12. #10
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    Quote Originally Posted by ToniB View Post
    I dismantled every jet and I checked them.

    And yes, I have tried with the air/fuel mixture screws, set in different positions but the same result.
    The idle jets do NOT come apart.....on 99% of the carbs out there.....and that is part of the problem.
    You can access them, sort of, through the hole left if you take the idle air screw all the way out.
    If you take it out, be careful not to lose an O ring or small spring.

    The fact that the air screw has no effect is just another piece of evidence that the pilot/idle jets are clogged.
    Don't believe everything that you think.

  13. #11
    M-J Lifetime Achievement Award
    My Bike(s)
    Yamaha MT09
    Location
    Perth WA
    Posts
    6,713
    Like Ken says the idle jets cannot be dis-assembled. I would suggest the idle jets, just after the inlet, are clogged causing the bike to not idle. Can you get it to run on a higher throttle setting without the choke?. Also I would not be running it without the air cleaner. The air screws should be set at about 1 1/2 turns out as a base setting.

    As stated the bike will run with a cloth over the intake suggesting the idle circuit being the problem. The video has one cylinder only running thus near the end unburned fuel is expelled from the LH carb.

    As suggested some carb cleaner to get right into the tiny jets and passages is the best way to try and solve the issue. A rag over both carb inlets might get both cylinders running so this can be achieved.

    good luck
    Smoke me a kipper I'll be home in time for breakfast

  14. #12
    Newbie
    My Bike(s)
    Yamaha FZS 1000 Fazer
    Posts
    7
    Today I dismantled carburetors again. I was very surprised to see that the jet pilot was clogged. I was surprised because I've cleaned it before. It seems that the cleaning solution, where the carburetors stayed for 24 hours , was very strong, and brass pieces have oxidized and the oxide has clogged the jet pilot. I found inside, a green oxide.
    I cleaned again but without cleaner, and the engine has started without the rag help.
    Unfortunately I have not had time to adjust the idle today, but we hope to finish the job Monday.


    Thank you all, you have been very helpful!

  15. #13
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    Let me guess: (because I've seen it before):
    The carb cleaner said to mix it 50/50 with gas or kero....but you figured that full strength would be better.....and/or you left it soak twice as long as recommended.....?????
    I hope the brass pieces don't continue to deteriorate.
    Don't believe everything that you think.

  16. #14
    M-J Lifetime Achievement Award
    My Bike(s)
    Yamaha MT09
    Location
    Perth WA
    Posts
    6,713
    One of the cheapest and non corrosive methods of cleaning carbs stripped of all rubber parts is to boil them in salt water then flush thoroughly and dry completely....preferably in the oven when the boss is out.
    Smoke me a kipper I'll be home in time for breakfast

  17. #15
    Newbie
    My Bike(s)
    Yamaha FZS 1000 Fazer
    Posts
    7
    The cleaner has no indication but I suppose that the carbs were softened too long.


 
Page 1 of 2 12 LastLast

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 1995 gsx600f turns over and fires but doesn't start
    By grizzly in forum Mechanics Corner
    Replies: 0
    Last Post: 05-03-2015, 08:01 PM
  2. S50 Cold Start
    By SaintBernard in forum The Boulevard
    Replies: 3
    Last Post: 03-17-2009, 12:01 PM
  3. Cold Start
    By chevluv02 in forum Mechanics Corner
    Replies: 12
    Last Post: 12-02-2007, 08:57 PM
  4. engine knock on cold start
    By Blue123 in forum Volusia/C50 Getaway
    Replies: 5
    Last Post: 05-22-2006, 12:46 AM
  5. 1993 RM-125 doesn't start
    By trav in forum Mechanics Corner
    Replies: 1
    Last Post: 06-28-2004, 01:33 PM

Search tags for this page

2003 yamaha v star 650 wont start cold
,
2006 v-star 650 custom starts hard when cold
,
vstar 650 wont start when engine is cold
,
vxs650 cold start fix
,
yamaha 650 v star hard start when cold
,

yamaha royal star will not start cold

Click on a term to search for related topics.