Issues with tuning carburetor
Welcome guest, is this your first visit? Create Account now to join.

Welcome to the Motorcycle Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 5 of 5
  1. #1
    Newbie
    My Bike(s)
    2006 V-star 1100 silverado
    Location
    Northern Kentucky
    Posts
    2

    Issues with tuning carburetor

    Hello,

    I have had my 06 V-star 1100 Silverado for about three years now. It has approx. 24K miles on it and of those I have put about 16K. The bike ran great for two years. Unfortunately, last season the Mid drive shaft snapped like a lot of other v-stars that I have read on this forum. I bought the parts and tools to replace the part myself (with the help of my 30 year mechanic father). As you know the engine has to be completely dismantlement and the case must be split in order to replace the shaft. Everything with that went fine and the engine was put back together (extremely meticulously). When we fired it back up, it started up relatively quickly which was a relief, however, it sounded like it has a miss. The miss only seems to be when it is at idle or on a light load. As soon as the throttle is opened back up it gets better, but is still not perfect. It doesn't seem to have lost much if any power.

    We checked the compression, both cylinders were at about 125.
    we checked valve clearance and everything there matched the specs from the service manual.
    we pulled the carburetors off again, cleaned them, and checked to make sure nothing was frozen
    we checked the spark in both cylinders and that seems to be fine.
    we checked the timing and it is centered.

    The front cylinder is running between 60-90 degrees hotter than the rear cylinder, so it is definitely favoring one cylinder more than the other. We messed with the carb synch screw a little bit, but we do not have a vacuum to properly measure the vacuum in both cylinders. We did test to see if there were any leaks using carb cleaner and didn't find anything.

    Could this be a synch issue or is there something else we are not thinking of checking. any and all advice would be greatly appreciated

    Live Free and Ride Safe!!

  2. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  3. #2
    Super Moderator

    My Bike(s)
    Can-AM Spyder
    Location
    Ocala, FL
    Posts
    12,066
    Put in new plugs.....and consider new wires and boots too since it is now about 10 years old.

    Are you doing this testing with all the equipment in place; most importantly the air box and filter ??

    Oh, and if it IS a problem with the low speed jet circuit, put a double dose of Berrymans B12 Chemtool in the gas and run it a few times.
    Sometimes that does wonders cleaning out stuff you can't see or get to.
    Don't believe everything that you think.

  4. #3
    Newbie
    My Bike(s)
    2006 V-star 1100 silverado
    Location
    Northern Kentucky
    Posts
    2
    yes, all of the testing has been done with air box and filter. That being said the filter is fairly new and very clean.

  5. Remove Advertisements
    MotorcycleForums.net
    Advertisements
     

  6. #4
    Ditch Magnet
    My Bike(s)
    2002 SV-650N, 2007Yamaha 1100 custom
    Location
    NW Pa.
    Posts
    176

  7. #5
    M-J Lifetime Achievement Award
    My Bike(s)
    Yamaha MT09
    Location
    Perth WA
    Posts
    6,714
    Valve clearance?...if not hydraulic lifters...
    Smoke me a kipper I'll be home in time for breakfast


 

Sponsored Links

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. '80 XJ 650 carburetor issues
    By scnd_edition in forum Mechanics Corner
    Replies: 4
    Last Post: 01-29-2009, 09:40 AM
  2. C90 Tuning
    By JHill19 in forum Cruisers
    Replies: 5
    Last Post: 04-26-2006, 01:00 PM
  3. Tuning DR-Z 650's...
    By bundyair in forum Mechanics Corner
    Replies: 0
    Last Post: 03-09-2006, 03:12 AM
  4. RM 250 tuning
    By Torna in forum Dirt Bikes & ATV's
    Replies: 5
    Last Post: 01-19-2006, 02:57 AM

Tags for this Thread