Motorcycle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I picked up this bike a couple months ago. Its hard to start. It takes 5 or more minutes to start it. I have to move the choke open and close then move the throttle open and closed. Then it might start. With choke on, it runs at 3200rpms, turn off the choke and it idles at 1100 rpm. As soon as you ride it any where the rpm jumps up to 2100. If you shut the bike off and let it cool off, it starts back up and idles at 1100. If it does not start it will crank over but it will not try to start at all.
Things I have done is replaces all 4 plugs, ran Seafoam through the fuel, drained the fuel bowls on the bottom of the carbs.
If y’all have any ideas that put me in the right direction would be awesome. Thank you
 

·
Registered
Joined
·
6,864 Posts
Forget about seafoam and use a repuatable carb cleaner...gumout or similar is supposed to be good. Run it through the carbs and leave it over night. You may also want to chek the tank vent and fuel filters. The line may also be breaking down and causing blockages. It may also have a kink in it causing fuel starvation. Just a few pointer to start....good luck
 

·
Super Moderator
Joined
·
12,678 Posts
Did you ever drain out ALL of the old fuel ......as much as possible ?
If not, that's where you should start.

Proper starting procedure is: Choke fully closed and throttle fully closed too.
Don't touch the throttle until it shows signs of life.

SeaFoam is NOT a good cleaner.
Berrymans B12 or Gumout are much better.

With a bike that old, there could be a LOT of problems......just with the carbs maybe.

Do you have the stock air box and filter in place ??
 

·
Registered
Joined
·
5 Posts
I picked up this bike a couple months ago. Its hard to start. It takes 5 or more minutes to start it. I have to move the choke open and close then move the throttle open and closed. Then it might start. With choke on, it runs at 3200rpms, turn off the choke and it idles at 1100 rpm. As soon as you ride it any where the rpm jumps up to 2100. If you shut the bike off and let it cool off, it starts back up and idles at 1100. If it does not start it will crank over but it will not try to start at all.
Things I have done is replaces all 4 plugs, ran Seafoam through the fuel, drained the fuel bowls on the bottom of the carbs.
If y’all have any ideas that put me in the right direction would be awesome. Thank you
I have to say check the carburetor(s). Clean them out and try draining the old gas. Try this first.
 

·
Registered
Joined
·
17 Posts
Intake manifold leaks. Valve clearances need to be checked. Properly clean the carbs. Add in chemicals do not replace a proper disassembly and cleaning.
 
1 - 6 of 6 Posts
Top