Motorcycle Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2000 rauder 800 that is getting the best of me. I have been searching and searching for someone who maybe had the same problem as me but no luck. So for some reason, the bike is running on the front cylinder only I believe. Started off, it had been sitting so I got it, fixed some electrical issues, got it running. Now the front carburetor was flooding awfully but once it started, I had full range of throttle and I even took it around the block a few times. So I took the front carb off, replaced the needle and no more flooding. But then upon startup as soon as I gave it throttle it stalled and died. So I took both carbs off, soaked them in berryman dip and blew compressed air through all the jets until everything was squeaky clean. Adjusted my floats because they were out of spec, started it up again tonight and still the same problem. It will idle all day long, the front carb will rev until it chokes out and dies, but when you open the throttle on the rear, gas spits out and it just chokes, won't rev at all. I have done a compression test and front is 175 rear is 155. I know it's a little low but it's within 25%... Leak down test went well and I am just all out of clues. No idea what it can be at this point and any help would be greatly appreciated.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top