Motorcycle Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hoping that someone can help me. I have an 01 Vstar classic. the headlight was dimming and the high beam burnt out. When I went to change the bulb I found that the wiring harness (plug) was cracked and thus causing the bulb to dim.
I replaced the plug put a bulb in and it worked no problem under Aux power , and I briefly started it up and there was no issue. But when I went to ride the bulb had blown again. So I am thinking maybe a cheap bulb. Put another on in (9003) no problem. Pull the bike out his morning get warmed up before I go to work and the bulb has burnt out again. Both high and Low..
Any suggestions? Is there another type of bulb that I need to get?
thanks
 

·
Super Moderator
Joined
·
12,209 Posts
If the bulbs really are "burnt out", you need to check the charging voltage on the battery while the bike is running.
There is nothing you can do to a bulb to make it burn out EXCEPT terrible vibrations or over-voltage.
 

·
Still crazy after all these years
Joined
·
14,182 Posts
I'm not sure what kind of bulb you're using, but if it is a halogen bulb, you should wear gloves when installing it. Halogen bulbs burn very hot and the oil from your fingers can cause them to fail.

Otherwise, as ER said, the only reasons you would have a quick failure would be a short circuit (over-voltage) or massive vibrations causing the filament to break. Check the wiring and make sure that you don't have a short somewhere (although this would probably burn out a fuse as well...)
 
1 - 3 of 3 Posts
Top