Motorcycle Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey guys,this is actually my first post on the site and i'm excited to get some good feedback on what might be going on with my bike. I just picked up a 1993 Suxuki GSX Katana 600 for next to nothing, the bike only has 10,000 miles on it and ran right when we got it but it did not idle well...so we replaced the spark plugs and did a deep clean on the carburetor only to find that the bike no longer gets spark. obviously all a bike needs to run is fuel, air and spark so I am at a loss now. the battery is new as well along with draining the tank and putting in fresh fuel, so would the problem most likely be electrical or is there something small that i might be overlooking? the only thing that throws me for a loop is that the bike had spark before we really tuned it up and now nothing. any help would be greatly appreciated!
 

·
Registered
Joined
·
8 Posts
No spark, or weak spark?

Test the following...

Use a digital volt meter (cheap one at walmart works fine) and check voltage at the coils with the key on.

Both orange/white stripe wires, the black wire, and the white wire should all have power to them at 11+ volts. If not, you have a voltage drop issue.

If you have a voltage drop issue, check the battery first. Then, at every connection between the battery to the coils, check power. Check before the connector and after. Clean any connectors that show a drop in power.

Or you can do the coil relay mod if the harness is in particularly bad shape.

FYI... if the power to the coils is below 11v, your getting nearly no spark/very weak spark and bike will not fire/start at all when cold.

Krey
 

·
Super Moderator
Joined
·
14,037 Posts
so would the problem most likely be electrical
If it really is NOT getting any spark, the problem pretty much HAS to be electrical of some sort.

+1 on the fuses and kill switch......and checking for connectors that you might have pulled apart by accident.

And gotta ask.......the engine IS turning over, right ?? :whistle:
 

·
Registered
Joined
·
2 Posts
Umm hi I just joined myself I'm having a similar problem I was riding mine wen it died out on me like it was out of gas so I checked all of the obvious fuel battery but cum to pulling the plugs and didn't have a spark and now I'm wondering why can anyone help
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top