Motorcycle Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have no history on this bike, unfortunately, but it’s getting about half of the fuel mileage that I see reported by others.

Bike starts and idles well, and accelerates pretty much as I’d expect, though I have no frame of reference for the acceleration as I’ve never ridden a similar bike. For the same reason, I can’t say whether it’s running “smoothly” or not. (I read somewhere that if the valves are way out of adjustment, fuel economy could be affected.) I’m not riding at consistently high RPM, but do goose it occasionally.

Air filter is clean. Spark plugs look good. Choke lever moves freely and choke seems to be working correctly – ie. on a cold start, the idle speed decreases as the choke is reduced.

I can’t see any fuel coming out the exhaust and I can’t see any fuel leaks (though I realize that if it’s leaking on a hot engine there might not be much to see. ) Also, I have yet to yank the fuel tank to get a better look at the lines and intake boots on the carbs but I can't figure out how there could be a fuel leak that, seemingly, does not affect performance.

Any thoughts on what could be the problem?

Thanks in advance.
 

·
Super Moderator
Joined
·
13,783 Posts
Welcome.
How exactly are you measuring your fuel mileage ?
And in what UNITS ??

What do you figure you are getting and what are others reporting ??
Any chance that there is a math conversion error involved ??
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Well, I'm embarrassed... :(
Thanks Easy Rider for turning on a light bulb. There was no problem with any of my math conversions, but I mistakenly assumed that any bike sold in Canada would have an odometer that measures kilometres, not miles. Duh.
So, I'm actually getting about 40 miles to a U.S. gallon which, if my brain is working at all anymore, is in line with what I've seen posted by others.
Sorry for wasting your time.
 
1 - 4 of 4 Posts
Top