Motorcycle Forum banner

1 - 4 of 4 Posts
Joined
·
880 Posts
Discussion Starter #1
Saw another biker with a classic Japanese motorcycle at the gas station, he said your headlight is on. I had no idea until I turned on the ignition switch a week and a half later.
kz750 ltd
there is no taillight, just the brake light on the taillight/brake light.
I looked up a wiring diagram and it appears the red wire is not getting power. is there a wiring technition available, I don't know what wire to cut, I got the ignition switch used on ebay along with a few other locks and don't want to have a bad wire to my taillight. :madd: I don't know why I am posting this if I already know what the answer is. I would hate to splice wires together and possibly fry something.
 

·
Registered
Joined
·
926 Posts
You say you looked up the wiring diagram...did you check the wire for voltage or is this just an assumtion based on the fact that your tail light doesn't light up?

Check the bulb before you start cutting wires. With the ignition on, pull the bulb out and check for power to the socket. If no power, then dig deeper. Oh, check and make sure it's a dual filament bulb too. Those 1156's (single element, filament...or whatever they are) can be made to fit in the wrong hole if you force it...
 

·
Registered
Joined
·
926 Posts
Oh, and I'm no expert but if your headlight turns on with the ignition switch I would venture to say the problem isn't in the switch.
 
Joined
·
880 Posts
Discussion Starter #4
yeah, I tested for volts on the taillight wire at the switch plug and there is nothing, the dash lights arent working either. just wondering if the switch I installed last january was faulty to begin with.
 
1 - 4 of 4 Posts
Top