Motorcycle Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everyone! So ima just make this short as I can.. I have a 2013 CB500F. I was riding today for about 3 or 4 hours, I took a 3 hour break once I got home and decided to go back out for another spin. A minute and a half into the ride I feel my bike getting sluggish/ not responsive than dies at a light. I was able to start it back up and drive the 1 minute back home as I'm riding I get low power and the exhaust sounds like a dirt bike / tiny snapping noises. Once I get home I look at my motorcycle and the pipes that connect to the exhaust is glowing red! I rolled it back outside to cool. I look at the oil glass in the engine and there's NO oil!, I feel like a damn retard. Ugh. Does anyone have any tips or if the bike will be okay once I do an oil change? Im just hoping I didn't break anything ?. Thanks for your time everyone hope to hear from yall soon!
 

·
Super Moderator
Joined
·
12,427 Posts
You won't know until you try.
Odds are about 50/50 that you did serious damage.

Were there NO warning lights on......like oil pressure or coolant temp ??
(it is water cooled, right. If it is air cooled, your odds of damage go WAY up)

And then of course try and figure out where the oil went.

P.S. I removed the other duplicate post so that the discussion won't be fragmented.
Please post things in only one sub-forum at a time.
Thanks.
 

·
Registered
Joined
·
6,803 Posts
I would say...if it is due to lack of oil then odds of 50/50 is being generous. Given the exhaust glowed red, loss of power and there were noises coming from the exhaust then pretty serious damage is just about guaranteed.

Fingers crossed I am wrong...do let us know.
 
1 - 3 of 3 Posts
Top