Motorcycle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2007 v star 1300 tourer. drove fine now at 16000 miles front end wobble, checked brake pads still on good shape. checked caliper in/out movement perfect. tire pressure 36psi, all ok now I have developed wobble. What happend?
 

·
Registered
Joined
·
6,753 Posts
Check for unusual trye wear....then steering bearings. An old test was set the bike on the centre stand, wheel straight ahead and lightly tap the bars both directions. The steering should rotate without any looseness or tight spots. Next lift the bike weight with the front wheel there should be no lateral movement. Torqueing the bearings should be in the workshop manual if it turns out to need doing.

One other thing check the disc/s for runout...dial gauge and stand.
 

·
Registered
Joined
·
578 Posts
One unusual thing to check... I had a front end wobble on my old Honda. Got a new REAR tire, and the front end wobble went away....

sent via middle finger express
 

·
Registered
Joined
·
2,627 Posts
One unusual thing to check... I had a front end wobble on my old Honda. Got a new REAR tire, and the front end wobble went away....

sent via middle finger express
Seen this many a time and if your tires are original from '07 even if still showing tread they need to go.
 

·
Super Moderator
Joined
·
12,163 Posts
Seen this many a time and if your tires are original from '07 even if still showing tread they need to go.
+4 :bluethum:

Check those tires carefully.
Last and only time I've ever had that it was cupping of the front tire on the left side......due to highway riding and the road crown.

And is that 36 LBS the recommended pressure......for both ??
 

·
Registered
Joined
·
13 Posts
If it doesn't end up being the tires, do check out the steering bearings. If you get it up on a center stand and find wiggle in the column, they may need to be replaced. However, often times, they may just need a bit of tightening.
 
1 - 6 of 6 Posts
Top