Motorcycle Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a Suzuki gsx 400 f from 1981 that have some trouble with the fuse. And as there is only one fuse on her, it can be pretty hard to know what part of the wiring is the fault.

If i press the starter with no lights, it "breaks" the fuse.
I can give it a running start, without breaking the fuse, but when i put on lights it breaks.

I hope you can use it, or else ask mpre about it
 

·
Registered
Joined
·
7,050 Posts
You have a short somewhere I would be getting hold of a wiring diagram and tracing the starter circuit along with the headlight circuit...a lot of bikes that have the headlight on all the time cut the power to it whilst starting to preserve the battery. Main area's to check would be where the harness passes the steering stem and also any areas with rust. Check your handlebar switches...even spray some WD40 in there to clean them out...you will have to get all of the residue out though. Check all the connections you can find for security and if there is any green residue on any it will have to be cleaned off...this is corrosion which causes resistance and can blow a fuse.

You will most likely have more than one fuse...where are you looking? There should be a couple of relays at least...one for the starter motor and one for the ignition circuit

Good luck
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top