Motorcycle Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 97 Vulcan 1500 classic. It is not getting any spark. It was recently stolen and I just now recovered it. But the ignition was drilled on it. It was riding when it was stolen. Could the ignition be the reason for the no spark? And also what does the anti theft wire that runs I'm in the headlight casing ( grey wire ) hook to that a 12 v hot
 

· Registered
Joined
·
7,351 Posts
I would suspect the drilled ignition being the issue damage to the switch would probably have happened esp if it has a chipped key. Not sure about the anti theft wire you speak of.
 

· Super Moderator
Joined
·
14,063 Posts
Some things are beyond the capability of an average owner to fix himself.
This might be one of them.......and a shop visit might be required.
At the very least, you will need a new lock cylinder.
 

· Registered
Joined
·
6 Posts
I have a 97 Vulcan 1500 classic. It is not getting any spark. It was recently stolen and I just now recovered it. But the ignition was drilled on it. It was riding when it was stolen. Could the ignition be the reason for the no spark? And also what does the anti theft wire that runs I'm in the headlight casing ( grey wire ) hook to that a 12 v hot
Follow the positive wire to a fuse that maybe blown if not it’s the module that fuse is connected to so replace that
 

· Registered
Joined
·
7,351 Posts
I would try a new ignition switch first. Any electronic security would show up on a wiring diagram which you need to source. If its an aftermarket one then the diagram for that will be needed. Any aftermarket security will be fairly obvious with some kind of box....under the seat?...with a makers name on it.
 
1 - 7 of 7 Posts
Top