Motorcycle Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi I’m Laurence in Wallington Surrey England
I have a Suzuki intruder vs 700 1996
Was non runner and standing for years
Been a pig to get back on road lots of problem
Need some one local to help share the stress
 

·
Registered
Joined
·
7,332 Posts
Sorry bud but I'm 14 thousand miles away....used to live there but even then 'it were up north' Maybe post what is wrong what you've done and what you'd like to do.

Good luck and welcome from WA
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Sorry bud but I'm 14 thousand miles away....used to live there but even then 'it were up north' Maybe post what is wrong what you've done and what you'd like to do.

Good luck and welcome from WA
Thanks for reply
Nice to speak
I’ve been messing with this bike for ages
Doing my head in
runns all right from cold
Clutch switch works
Starter switch works
Cut out switch ok
Fitted new waterpump
Battery charged
When hot seems to cut out
Ignition lights on and neutral light on but nothing when trying to start
Leave to cool down the starts later
Is there a cut out switch if over heats
I know there is a temp sensor that gets fan on
Previous owner May of had a problem as fan now has a separate switch which I’m about to replace today
Could I fit a temp gauge in any way
Sorry to ramble on
Have to let out the stress someway
Cheers bud
Speak soon
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks for reply
Nice to speak
I’ve been messing with this bike for ages
Doing my head in
runns all right from cold
Clutch switch works
Starter switch works
Cut out switch ok
Fitted new waterpump
Battery charged
When hot seems to cut out
Ignition lights on and neutral light on but nothing when trying to start
Leave to cool down the starts later
Is there a cut out switch if over heats
I know there is a temp sensor that gets fan on
Previous owner May of had a problem as fan now has a separate switch which I’m about to replace today
Could I fit a temp gauge in any way
Sorry to ramble on
Have to let out the stress someway
Cheers bud
Speak soon
Now found problem with not starting was clutch switch
No have problem with front cylinder not alway working
Keep cutting in and out
I am now going to change throttle cable as suspect befor doing anything else
 
1 - 4 of 4 Posts
Top