Motorcycle Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I just bought a 2006 Boulevard about a month ago. Unfortunately on my first long cross state trip it just stopped moving, but the engine was still running.
So the symptoms were these. Starts in every gear without the clutch being pulled. Shifts (but it is very difficult to shift) but you can release the clutch and the bike doesn't move nor stall out. Just sits there as if in neutral. Its very strange. Any ideas as to the problem I will be reading through the maintenance manual in detail at the clutch and the drive train systems. V/R S.K.O.
 

·
Registered
Joined
·
6,779 Posts
Clutch must be slipping big time given your symptoms...unless there is a primary drive system that has broken. The clutch could be OK but the disengaging mechanism may have stuck. Is it cable or hydraulic?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Cable

Cable. My first attempt is going to be resetting the disengaging mechanism to see if I can get any power to it. I do not know if there have been shaft drive issues with these types of bikes though. Thats why I'm researching both. Oil level seems to be fine and no odor emitting as well. It sucked because it broke down as I went through the Cascade mountain pass during memorial day weekend.

Thank You,

S.K.O.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
And I don't believe it to be clutch slippage because there is no power nor jump nor anytype of clutch control at all.
 

·
Registered
Joined
·
2,627 Posts

·
Registered
Joined
·
6,779 Posts
Shaft drive... probably stripped gears....what a pile of steaming...it always slips my mind shaft drive.

When you say there is no clutch control at all is the lever loose or does it feel as if there is no pressure/resistance to it?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Inspecting More

Lever is not lose and there is good tension to it. Reset the disengage mechanism today and didn't do a thing to the issue no I'm trailing back along the drive shaft tomorrow and trying my luck there. I'll inspect the gears in the morning. I'll try posting more symptoms as they arise to give clearer detail. Can I post pictures of what I find on here?

From the Islands Y2K.

Still would appreciate more ideas I'm going down all my routes before taking it in to the dealership. If I can fix it (and learn my way around the bike) it will save me a lot of time and money. If anyone has seen or heard of this on other models throw down the ideas.

V/R
S.K.O
 

·
Registered
Joined
·
6,779 Posts
unfortunantly it is sounding more like your shaft drive. I have read on here a while back about some shaft drive bikes stripping the pinnion at the rear....cant remember what bike it was but I do remember there was more than one. I dont think it is a massive job and parts are not too expensive from memeory.

Good luck
 
1 - 9 of 9 Posts
Top