Motorcycle Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,274 Posts
Discussion Starter #1
--------------------------------------------------------------------------------

My son has been having a continual problem with starting his 2002 SV 650. The bike has about 25000 KM on it. Sometimes when he tries to start it nothing happens but it will start with a boost, the battery has been replaced but the problem persists. The hardest time he had starting it was after it was dropped in a minor accident where there was absolutely no body damage to the bike, it took a few days of messing around to get it started, then it was okay for a week or so now it won't start again. I am thinking there may be a loose wire or connection somewhere but don't know where to begin. I was also wondering about the stator but to be honest my mechanical knowledge is very limited to say the least. ! Any tips would be appreciated.
 

·
Registered
Joined
·
302 Posts
When you push the start button does the bike try to start or does it do nothing? If it tries to start it could be a bad battery (check the voltage drop) a bad starter or the regulator/rectifier going bad (a common problem on these bikes). If it does nothing it could be a loose wire (check the battery cables 1st) a bad fuse or possibly one of the "kill switches" (the clutch must be pulled in, the bike must be in neutral if the kickstand is down, etc). Also, do the lights go really dim when trying to start the bike?
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter #3
Thanks . This problem has been going on for a while, he replaced the battery once and the problem still exists. He boosts it and it starts so that tells me that it is a charging problem of some sort.
 
1 - 4 of 4 Posts
Top