Motorcycle Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi everyone, newbie here. have an 02 1400 intruder. rear cylinder pops on acceleration and constant. cleaned both carbs, new air adjust screws. new float valves. any ideas. already had carbs off many times checking. looks clean, new gaskets.any ideas? thanks
oh, replaced throttle cable, waiting for vacuum gauges to come in to check fast speed sync. didnt remove sync cable should be ok there
 

·
Super Moderator
Joined
·
13,952 Posts
If it has aftermarket "straight" pipes on it, that just goes with the territory.
Live with it or put it back stock.
Not having a stock air filter just makes it worse.

If it IS stock, then you might have a vacuum or exhaust leak.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
If it has aftermarket "straight" pipes on it, that just goes with the territory.
Live with it or put it back stock.
Not having a stock air filter just makes it worse.

If it IS stock, then you might have a vacuum or exhaust leak.
bought bike new, put cobra exaust and k&n filters not long after getting the bike. always ran good. cleaned carbs. will look for vacuum leak. thanks
 

·
Super Moderator
Joined
·
13,952 Posts
bought bike new, put cobra exaust and k&n filters not long after getting the bike. always ran good. cleaned carbs. will look for vacuum leak. thanks
Also give it a healthy dose of Berrymans B12 chemtool in the gas and see if that helps over a few rides.

Did you say it "pops" during ACCeleration ?
That is a bit unusual and might mean that you have burned a valve by riding it so long with the wrong intake and exhaust.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Hi everyone, newbie here. have an 02 1400 intruder. rear cylinder pops on acceleration and constant. cleaned both carbs, new air adjust screws. new float valves. any ideas. already had carbs off many times checking. looks clean, new gaskets.any ideas? thanks
oh, replaced throttle cable, waiting for vacuum gauges to come in to check fast speed sync. didnt remove sync cable should be ok there
Found it...crack in intake pipe
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Hi everyone, newbie here. have an 02 1400 intruder. rear cylinder pops on acceleration and constant. cleaned both carbs, new air adjust screws. new float valves. any ideas. already had carbs off many times checking. looks clean, new gaskets.any ideas? thanks
oh, replaced throttle cable, waiting for vacuum gauges to come in to check fast speed sync. didnt remove sync cable should be ok there
Well, gone as far as I can with this bike. new intake pipes, new fuel lines, carbs rebuilt. I bought bike new. The bike has been garage kept and looks like new, not a scratch on it. I would be willing to sale it for parts. Suzuki shop says its to old for them to work on it. any ideas where to post it for parts? thanks
 

·
Super Moderator
Joined
·
13,952 Posts
carbs rebuilt.
Did I suggest earlier a good dose of Berrymans B12 in the gas ??
If not now I have.
Very often the tiny little passages that plug first are hard to get to and clean manually.
For less than $10, you might be able to fix the problem after a few rides.
In the past others have been totally amazed.
Some have not too......but well worth the small price.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Hi everyone, newbie here. have an 02 1400 intruder. rear cylinder pops on acceleration and constant. cleaned both carbs, new air adjust screws. new float valves. any ideas. already had carbs off many times checking. looks clean, new gaskets.any ideas? thanks
oh, replaced throttle cable, waiting for vacuum gauges to come in to check fast speed sync. didnt remove sync cable should be ok there
UPDATE...replaced plugs again(carbs flooding fouled) readjusted air mix, re synced carbs. Back on the road.
thanks for input
 
1 - 9 of 9 Posts
Top