Motorcycle Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm a first time bike owner. bought an 06 1100 custom 3 weeks ago. noticed today some oil leaking off lower front right side. i do not know what to look for and can't tell where it is coming from. anybody had similar leak? low on budget right now and would like to fix myself if possible. i use bike for commuting to work roughly 120 miles a day.
 

·
Super Moderator
Joined
·
12,534 Posts
i do not know what to look for and can't tell where it is coming from.
Well, finding the source of the leak is the first step.
Clean off the area REAL good. Check it often.
Check the level often too.

Hopefully somebody here knows more.

A visit to the dealer might be helpful. They shouldn't charge you anything to take a quick LOOK at it. The problem might be obvious to a trained eye.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks. I got with a coworker that rides. said the cover bolts may have vibrated loose. sure enough they were. would you reccomend putting loctite on the cover bolts? or not?
 

·
Super Moderator
Joined
·
12,534 Posts
Thanks. I got with a coworker that rides. said the cover bolts may have vibrated loose. sure enough they were. would you reccomend putting loctite on the cover bolts? or not?
That kind of depends on what kind of cover it is. If it is the oil filter cover, then NO. Probably not others either. Bolts tend to sieze and threads strip too often in aluminum alloy housings.

A spot of clear fingernail polish or white appliance touchup enamel would be better.....after things are properly tightened and oil is cleaned off. Less likely to cause a permanent seizure.

Try to resist OVER thightening; that can be worse than too loose.
 

·
Registered
Joined
·
262 Posts
If its like the 650 and Im sure it is the bolts on the inside of the oil filter cover are easily stripped or the o-ring is not sealing properly.
 

·
Registered
Joined
·
11 Posts
I'v also got an '06 that leaks a small bit of oil. my leak has oil coming from the air filter. that sounds crazy, but i traced it up the air intake system to the box under the gas tank that directs the air to the two carbs. there are two hoses that are some sort of pressure relief system from the top end of the engine. somehow the oil is under some pressure and gets pushed into the box and leaks down into the air filter. I think that my leak has something to do with running at high RPM's before the engine warms up. I notice that sometimes the red oil light comes on if i'm running 65+mph and the engine is still relatively cool. if I notice the light, i immediately slow down and the light goes off, but then i rub my hand under the stock air filter cover and there is a small amount of oil there. I have not noticed the light on any other time than if the engine is still cool and i've checked my oil level regularly. Has anyone else had a similar situation? BTW, this is my first post... hi everyone.
 

·
Registered
Joined
·
4 Posts
I'v also got an '06 that leaks a small bit of oil. my leak has oil coming from the air filter. that sounds crazy, but i traced it up the air intake system to the box under the gas tank that directs the air to the two carbs. there are two hoses that are some sort of pressure relief system from the top end of the engine. somehow the oil is under some pressure and gets pushed into the box and leaks down into the air filter. I think that my leak has something to do with running at high RPM's before the engine warms up. I notice that sometimes the red oil light comes on if i'm running 65+mph and the engine is still relatively cool. if I notice the light, i immediately slow down and the light goes off, but then i rub my hand under the stock air filter cover and there is a small amount of oil there. I have not noticed the light on any other time than if the engine is still cool and i've checked my oil level regularly. Has anyone else had a similar situation? BTW, this is my first post... hi everyone.
I have an 06 1100 Silverado and had the same oil light issue when I first got the bike. 65+ mph and the oil light would come on, slow down under 65 mph and it goes away. Not too long after that I put an oil filter relocation kit (ORK) on and problem solved. My best guess as to why this solved the problem is that with the ORK, you have to add a bit more oil. At the same time, I did change to Rotella T oil as well.

Ref to the original post, just sounds like your oil filter cover was loose. I wouldn't recommend putting Loctite on the bolts. Everytime you remove bolts that have Loctite or some type of threadlock comound on them, the bolts get weaker and are stretched a bit.
 

·
Registered
Joined
·
20 Posts
Use loc tite and make sure you have all the o rings on the bolts on the cover
 

·
Registered
Joined
·
2 Posts
I had this problem with my bike. They fixed it by replacing an oil ring seal in the bolt where they have to loosen to get at the valves to adjust them. It fixed the problem!
 

·
Registered
Joined
·
20 Posts
yep I figured thats what it was...it happened to a buddy of mine as well
 

·
Registered
Joined
·
1 Posts
I'm a first time bike owner. bought an 06 1100 custom 3 weeks ago. noticed today some oil leaking off lower front right side. i do not know what to look for and can't tell where it is coming from. anybody had similar leak? low on budget right now and would like to fix myself if possible. i use bike for commuting to work roughly 120 miles a day.
sounds like an issue an acquaintance of mine had with his v-star. in his case, oil seemed to collect in the air filter and leak down the side of the engine. apparently, the oil indicator sometimes lies and shows that the level is low, which leads the owners to put in too much oil. when the engine heats up it throws some oil back up into the air filter.
 

·
Registered
Joined
·
1 Posts
sounds like an issue an acquaintance of mine had with his v-star. in his case, oil seemed to collect in the air filter and leak down the side of the engine. apparently, the oil indicator sometimes lies and shows that the level is low, which leads the owners to put in too much oil. when the engine heats up it throws some oil back up into the air filter.
so is it ok to just clean that extra oil off and keep riding?
 
1 - 17 of 17 Posts
Top