Motorcycle Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
G'day guys,
my Liners has developed some noise (I will give up straight away trying to describe it since that never works, suffice to says it shouldn't be there) that is most notable when throttling off and even more so when pulling the clutch. Its never there under load, meaning when I am on the throttle accelerating.

Checked suspension and brakes and that's not it. I also don't think its any rattle noise from something coming loose (heat shield etc etc)

It's not the engine as the noise only happens when the bike is moving. It seems to be related to moving parts and sounds like its coming from the middle of the bike, engine area BUT that could be wrong.

So on that loose description, any ideas where I should start. Bike has now 45000Km on it. Any common thing that it could be ?

Thanks for any pointers in advance
rsm8
 

·
Super Moderator
Joined
·
12,425 Posts
even more so when pulling the clutch.
That sounds like a throw-out bearing in the clutch.

A really LOT of metric bikes have a characteristic "whine" in the transmission (or clutch maybe) which shows up as you engage the clutch......and then you don't notice it much after that except at low speeds 'cause other sounds cover it up. Seems like I remember hearing it on low speed decel too.

But if it never did that before you might should have a shop look/listen at it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Found it. Its the old loose drive pulley nut. Common problem judging by the many forum post. Easy fix.
Thanks for the response
=== CASE CLOSED ===
 
1 - 3 of 3 Posts
Top